'Explorateur windows a cessé de fonctionner'

Résolu/Fermé
ssupersayajin - Modifié le 25 févr. 2010 à 19:08
 l - 29 juin 2017 à 15:44
Bonjour,
Je rage sur ce windows vista et je ne sais que faire, j'ai passé la nuit entière a vouloir résoudre mon problème et voila, sans succès... Je pense jeter mon pc par la fenêtre... Bref, en fait mon problème est que je surfais tout simplement sur le web, sans faire aucun téléchargement, quand ce problème est survenu: windows explorer a cessé de fonctionner ...

Je pense tout avoir essayé; et je m'en remets à vous, aidez moi je vous en supplie, merci à tous
A voir également:

37 réponses

albish Messages postés 2 Date d'inscription vendredi 6 janvier 2012 Statut Membre Dernière intervention 6 janvier 2012 10
Modifié par albish le 6/01/2012 à 16:41
Pour les propriétaires d'un Asus ce poste peut aider :

https://forums.commentcamarche.net/forum/affich-23299886-asus-g74sx-win-7-64-bits-plantage-explorer

Il y est montré que le programme pré-installer : "Asus Webstorage" fait planter l'explorateur Widows sous Windows 7.

Il semble donc que pour trois personnes sous Asus (déclarées tout du moins) la désinstallation de ce programme suffit à rétablir l'explorateur.

A+
281
oui ca marche merci beaucoup pour ce message car cela m'a vraiment cassé la tête
0
Je confirme. Je possède un portable Asus X54H. Après avoir effectué plusieurs essais infructueux en lisant ce post, j'ai supprimé webstorage et le PB à disparu
0
Merci beaucoup, le problème est bien ça !
0
j'ai également suivi la procédure et bingo!! merci pour l'astuce. Merci beaucoup
0
Merci beaucoup !!!!! J'suis sauvé !!! J'ai faillis ne plus avoir de cheveux !!! ^^
0