Problème Regcleaner

[Résolu/Fermé]
Signaler
Messages postés
2220
Date d'inscription
jeudi 11 octobre 2007
Statut
Contributeur
Dernière intervention
15 novembre 2014
-
Messages postés
2220
Date d'inscription
jeudi 11 octobre 2007
Statut
Contributeur
Dernière intervention
15 novembre 2014
-
Bonjour,
Je ne parviens à "lancer" l'application.
Téléchargement réussi. Installation par défaut. La copie des fichiers s'effectuent mais lorsque je double-clique sur l'icône crée sur le bureau : rien. J'ai un processus (RegCleanr.exe) en arrière plan, mais c'est tout.
J'ai essayé plusieurs site de téléchargement différents. Rien n'y fait. (ah oui ; je tourne sur xp sp2).

2 réponses

Bonjour,
voici un tuto pour regcleaner:https://forums.cnetfrance.fr
en esperant que tu trouve la soluce as ton probleme
Messages postés
2220
Date d'inscription
jeudi 11 octobre 2007
Statut
Contributeur
Dernière intervention
15 novembre 2014
1 892
Bonjour et merci loci56,
Le lien que tu me donnes m'aideras certainement pour employer au mieux l'application. Mais ma question devait-être mal posée. J'avais un problème d'installation sur ma machine de Regcleaner. En cherchant plus intelligement, j'ai trouvé un début de réponse sur le forum de........commentçamarche.net (je suis pas très doué). Apparament c'est lié à mon multi-processeur. On verra. Dans tous les cas si j'ai d'autres questions je les poserait à la suite de la discussion (en cours) un peu plus loin sur le forum. (http://www.commentcamarche.net/forum/affich 1121499 probleme regcleaner sur xp lancement#0).
Désolé d'avoir causé un doublon sur le forum (je ferais gaffe la prochaine fois). Je coche résolu.
Encore merci Loci56 pour ta diligence.