Driver imprimante Brother pour Mac OS.9.2 [Résolu/Fermé]

Signaler
Messages postés
7
Date d'inscription
lundi 29 octobre 2007
Statut
Membre
Dernière intervention
28 novembre 2007
-
 philou -
Bonjour,

Pour des raisons de logiciel pro, je dois garder un Mac OS 9.2.
Sur pixmania, j'ai vu que la multifonction Brother DCP 930 C était compatible avec mon système d'exploitation et je viens de l'acheter en magasin. A l'installation, il s'avère que le driver livré n'est compatible qu'avec Mac OS X 10.2.4 et >.

Aidez moi à trouver un driver compatible. MERCI Mille fois.

2 réponses

Bonjour,
Quelle arnaque!... Personnellement j'utilise aussi le système Mac OS.9.2. que je trouve performant . Mes périphériques et mes fichiers
graphiques en dépendent. J'ai acheté il y a un tout petit peu plus d'un an une petite imprimante Epson D68 qui vient de se bloquer et de
clignoter réclamant une aide technique et m'avertissant que certains composants internes étaient parvenus à leur durée limite
d'utilisation. J'ai bien du mal a retrouver une imprimante à peu près identique à celle-ci parce d'une façon générale les anciens
systèmes Mac OS sont considérés comme obsolètes, mais il n'est pas rare de trouver des descriptions techniques mentionnant le
systuème Mac OS.9 ou même 8, alors que l'imprimante est fournie avec un disque d'installation pour Mac OSX, et sur le site: aucun
driver pour système inférieur n'apparait !...C'est pour faire vendre!. Je soupçonne même la Société epson de fabriquer ces petites
machines économiques (et efficades je le reconnais) avec un système éléctronique interne réduisant leur durée de fonctionnabilité.
Un jour toutes ces arnaque de l'informatique seront débattues en direct à la télé par Mr.Julien Courbet ...à moins qu'il y ait objection.
Car ce thème est peut-être aussi censuré sur nos grandes chaînes ?!...
Il faut que les organismes de DEFENSE DES CONSOMMATEURS réagissent sur L'ARNAQUE pratiquée quotidiennement par ces
margoulins de l'informatique !
Un usager TRES mécontent de ces pratiques. (et qui n'est pas le seul ).
Messages postés
7
Date d'inscription
lundi 29 octobre 2007
Statut
Membre
Dernière intervention
28 novembre 2007
1
Salut

Ma solution finale a été de faire réparer cette vieille multifonction, puisqu'il n'existe plus d'imprimante fonctionnant avec Mac OS 9.2 hélas.
Ce fut la seule solution, car j'ai plein de trucs pro à imprimer, que j'avais créé sur Apple works, et qu'il est impossible d'exporter autrement qu'en jpeg ou btmp....mais avec une résolution minable et un résultat très pixellisé sur photoshop d'un PC.

Clic final
Merci Tontongirafe pour votre réponse. Finalement en cherchant bien : on trouve. J'ai fini par trouver la Stylus D88+ qui fopnctionne
encore avec Mac OS.9.2 (et même avecsystèmes inférieurs)
mais je ne me fait plus aucune illusion : Epson construit ces machines ("garanties 1 an") pour une durée de vie légèrement
supérieure à 1 an; c'est programmé électroniquezment dans la machine: vous recevez un message d'erreur signalant qu'
"'une fonction essentielle de l'imprimante est arrivée à expiration de sa durée de vie", les voyants
"encre" et "papier" cllignotent en permanence, la machine ne répond plus.
Bientôt ils supprimeront carrément la possibilité de télécharger un pilote compatible avec le système OS9; ça fait partie du marketing : toujours acheter, acheter, acheter...
He bien moi, dans ces conditions-là, je n'aurais plus assez d'argent pour renouveler tout mon matériel informatique, et en riant bien haut et fort, je dirais MERDE à cette technologie toute entière !
Cordialement,
Philou