[Far Cry] Problème installation Patch [Résolu/Fermé]

Signaler
Messages postés
21
Date d'inscription
mardi 4 septembre 2007
Statut
Membre
Dernière intervention
25 janvier 2009
-
 capo -
Bonjour,
Je viens d'acquérir le jeu Far Cry, je l'ai installé, tout fonctionne bien mis à part quelques problèmes d'affichages au niveu des graphismes du jeu.
J'ai pu voir sur des forums que le patch 1.4 pouvait corriger ce genre de bug, mais il m'est impossible de l'installer.
Au moment de choisir le dossier d'installation du patch, lorsque je clique sur "Suivant", la même fenêtre revient. Je peux donc cliquer sur "Suivant" mais j'obtiens la même fenêtre avec l'emplacement de l'installation à choisir.
J'ai bien sûr essayé de changer de dossier, de choisir le répertoire du jeu, d'en choisir un qui était déja créé, d'en créer un spécialement pour le patch mais rien ne change, j'ai toujours ce même poblème.
J'ai également téléchargé le patch 1.3 pour tenter de contourner le problème mais j'enreviens toujours au même point.
Je n'ai pu trouver aucune information à propos de ce problème sur ce forum ni même sur d'autres sites, j'espère que vous pourrez m'aider.
Merci.

25 réponses

Messages postés
1194
Date d'inscription
mardi 12 juin 2007
Statut
Membre
Dernière intervention
17 octobre 2010
267
Tu arrive a l'installer.
Enfette pour faire simple, il faut installer tout les Pacht en commençant par :
Le Pacht V1.1.
http://www.jeuxvideo.fr/telecharger-patch-v1-1-16153.html
Puis le V1.2.
http://www.jeuxvideo.fr/telecharger-patch-v1-2-17324.html
Puis le V1.3.
http://www.jeuxvideo.fr/telecharger-patch-v1-3-18286.html
Puis le V1.31.
http://www.jeuxvideo.fr/telecharger-patch-v1-31-19525.html
Puis le V1.33.
http://www.jeuxvideo.fr/telecharger-patch-v1-33-22052.html
Puis le V1.4.
http://www.jeuxvideo.fr/telecharger-patch-v1-4-34750.html

IL ne faut pas en installer d'autre, comme ça vous pourrez jouer en ligne et avoir accés au amélioration.
IL faut les installers dans l'ordre.
14
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Aaaaargh j'exige que Countvenom cesse de dire "pacht"!!!! Cela se dit "patch", ventre-saint-gris!!
Bonjour moi J ai le jeux original je roule avec windows xp et je suis incapable d installer aucune patch le patch 1.3 ne fonctionne pas je clic sur suivant sans cesse et ca me donne toujours la meme page. le patch 1.1 me dit "ID_gamenotinstalled". lepatch 1.2 me dit "l'instalateur n a pas détecté la version précédente de far cry. vous devez installer le jeu avant de pouvoir le metre a jour!" SVP aidez moi je suis incapable de jouer en multijoueur!
Messages postés
1194
Date d'inscription
mardi 12 juin 2007
Statut
Membre
Dernière intervention
17 octobre 2010
267
Et bien essaie de réinstaller ton Far cry.
Tu as acheter le jeux d'ocaze ou tu la télécharger, ou tu l'as acheter neuf, en bref comment l'as tu eu ?
j'ai le meme probleme que toi
je suis aussi sur vista avec carte graphique geforce
Messages postés
3
Date d'inscription
dimanche 23 mars 2008
Statut
Membre
Dernière intervention
24 mars 2008

salut, jai le mem pb ke seb-nancy sur far cry, si qq un a une solution ?
jai essayer d'instaler le patch 1.4 mais la encor mem pb que seb-nancy
merci
Messages postés
1194
Date d'inscription
mardi 12 juin 2007
Statut
Membre
Dernière intervention
17 octobre 2010
267
Tu as téléchargé les pachts, avec les liens que j'ai mis.
Attention il y a un pacht qu'il ne faut pas installer, mais ... je sais plus lequel ^^.
Installe juste les pachts que j'ai mis dans mon précédent post, eux régles les problème de bug et te permettront de jouer en multi sans problème.
Messages postés
1194
Date d'inscription
mardi 12 juin 2007
Statut
Membre
Dernière intervention
17 octobre 2010
267
C'est une version pirater que ta ?
moi c'est l'eau je peut que la metre en standard sinon elle est avec des tré blanc,vert bleu des truc comme sa ché pa pourquoi mé bon je vé éssayé avec les patch car c'est surement un bug car la moi mon ordi c'est un monstre donc chui présque sur que c'est pas mon ordi ++
bonjours,j'ai le méme probléme que dany!!mon jeux est orriginal!on me l'a offert pour mon anniversaire!tous neuf!lalors je ne sais pas comment faire!!aidez moi svp je ne trouve aucune reponse a mon probléme!
Faut installé juste le 1.33 et sa marche nikell A+
je viens dacheter farcry2 jai 2 cd donc le cd fortune pack je voudrai savoir quel cd jinstalle en premier par contre jai essayer dinstaller fortune pack a un moment il me demande de choisir un dossier et la pas moyen de linstaller merci de me repondre assez rapidement je vous en serait reconnaissant
Messages postés
1194
Date d'inscription
mardi 12 juin 2007
Statut
Membre
Dernière intervention
17 octobre 2010
267
As tu installer les pacht précédent, pour pouvoir installer le pacht 1.4 tu dois d'abord installer les précédent, installe les tous sauf le pacht 1.2 qui a des bug a se qui parait, il te faut tous les installers, commence par installer le pacht 1.1, puis aprés directement le 1.3, puis tout les autre au dessus.
http://www.jeuxvideo.fr/patch-far-cry-695-0-0.html
Messages postés
21
Date d'inscription
mardi 4 septembre 2007
Statut
Membre
Dernière intervention
25 janvier 2009
1
Merci de m'avoir répondu aussi vite. =)
La version du patch 1.4 est donnée comme étant récapitulative de toutes les autres versions, elle fait quand même 180Mo, normalement, il ne devrait pas y aovir de problème la dessus.
Mais on ne sait jamais, pourquoi pas. Je viens donc de télécharger la version 1.1 de ce patch sur le lien que tu m'as donné mais à l'installation, j'ai droit à une erreur qui met fin à l'installation : "ID_GAMENOTINSTALLED", avant même d'avoir à choisir l'emplacement...
Cette version ne semble pas détecter l'installation alors que les autres, oui...
Messages postés
21
Date d'inscription
mardi 4 septembre 2007
Statut
Membre
Dernière intervention
25 janvier 2009
1
C'est une occasion... C'est domage si ça ne marche pas surtout que Far Cry est intéressant pour ses graphismes...
Bref, je vais essayer de le réinstaller en éspérant que ça puisse marcher, je verrai.
Merci beaucoup en tout cas!
Messages postés
12
Date d'inscription
mardi 26 juin 2007
Statut
Membre
Dernière intervention
5 janvier 2010
1
faut pas installer patch 1.2 mais bon cest pas le probleme ta une version pirat ya un programme un crack avec jai pu installer la patch 1.1 pou le memant farcry marche a mervelle mais pas de multi domage !
Messages postés
3
Date d'inscription
dimanche 23 mars 2008
Statut
Membre
Dernière intervention
24 mars 2008

oui jai telecharger tous les lien mais quand je veux installé le 1.1, jy arrive pas, il y a un message qui s'affiche "ID_GAMENOTINSTALLED" et l'assisant se termine sans l'avoir installé.
Messages postés
3
Date d'inscription
dimanche 23 mars 2008
Statut
Membre
Dernière intervention
24 mars 2008

ouai c une version que j'ai eu sur emule que j ai decompressé et g eu bcp de mal a linstalé.
o debu yavai le pb de graphisme et yavai pa de son
now le son est la mai le sol est bleu
Messages postés
1194
Date d'inscription
mardi 12 juin 2007
Statut
Membre
Dernière intervention
17 octobre 2010
267
Désolé c'était pas fait exprès.
Je recommencerai plus, promis.
j arrive pas a mettre le numero de serie pour jouer a far cry 2 qui peut m aider?