Connexion wifi impossible mais connexion ethernet fonctionne

Résolu
Fourchette777 Messages postés 3 Date d'inscription dimanche 18 février 2024 Statut Membre Dernière intervention 19 février 2024 - 18 févr. 2024 à 22:11
jeannets Messages postés 27139 Date d'inscription dimanche 9 septembre 2007 Statut Contributeur Dernière intervention 21 juillet 2024 - 19 févr. 2024 à 12:00

Bonjour, 

Je sollicite votre aide car depuis quelques jours impossible de me connecter au wifi de ma freebox avec mon laptop, mais aucun problème en ethernet.

Il trouve bien le réseau mais impossible de s'y connecter, j'ai le message "nous n'avons pas pu nous connecter à ce réseau".

Laptop Asus tuf gaming

Windows 10 64bits

carte réseau realtek 8822ce wireless lan 802.11ac pci-e nic

J'ai parcouru le forum mais n'ai pas trouvé la solution à mon problème.

A noter que ma tablette se connecte sans problème au wifi, et que si je mets mon tél en partage de connexion, mon ordi trouve bien le réseau mais impossible de s'y connecter non plus.

Merci d'avance pour les solutions proposées.

A voir également:

3 réponses

jeannets Messages postés 27139 Date d'inscription dimanche 9 septembre 2007 Statut Contributeur Dernière intervention 21 juillet 2024 5 817
18 févr. 2024 à 22:35

Bonjour,

Il faudrait donner le modèle exact de ta FreeBox...au cas ou..

Il faut savoir que l'adresse physique MAC n'est pas la même entre Ethernet et Wifi...

Tu n'es pas le premier... c'est Windows 11 qui en est la cause...

Va voir ici et suis scrupuleusement le chemin:

https://forums.commentcamarche.net/forum/affich-37776619-probleme-carte-reseau-realtek-8822ce-wireless

Fourchette777 Messages postés 3 Date d'inscription dimanche 18 février 2024 Statut Membre Dernière intervention 19 février 2024
18 févr. 2024 à 23:15

Bonjour, 

Il s'agit d'une Freebox v5.

J'ai déjà consulté le sujet que tu m'a indiqué en lien, mais j'ai bloqué à l'étape où il faut désinstaller la carte avec Revo, cette dernière n'apparaissant pas dans la liste...donc je n'ai pu aller plus loin. 

0
jeannets Messages postés 27139 Date d'inscription dimanche 9 septembre 2007 Statut Contributeur Dernière intervention 21 juillet 2024 5 817
19 févr. 2024 à 12:00

OK, merci de ce retour d'infos.  Je te conseille de bien conserver  ces liens et références; car si c'est Microsoft qui est la cause, ça risque de se reproduire. Mais bon, ne soyons pas négatifs.

Je pense que tu n'a pas pu désinstaller la carte réseau wifi parce qu'elle n'existait pas dans ton PC...

L'important est que ça fonctionne à nouveau. N'hésite pas à me "plussoyer.".

A+++

Fourchette777 Messages postés 3 Date d'inscription dimanche 18 février 2024 Statut Membre Dernière intervention 19 février 2024
19 févr. 2024 à 00:20

J'ai finalement pu résoudre mon problème en installant directement le pilote trouvé dans le lien que tu m'as mis, sans passer par les étapes précédentes.

Un grand merci à toi Jeannets  :)