Connexion internet fonctionne MAIS navigation impossible

Résolu
p4uL0 - 7 nov. 2023 à 16:00
 p4uL0 - 9 nov. 2023 à 15:28

Bonjour,

Je ne trouve l'info nulle part alors je tente un nouveau post ici…
 

LE PROBLÈME

Depuis quelques jours je n'arrive plus à naviguer sur internet avec mon PC (sous Windows 10), pourtant :

• mes deux réseaux internet fonctionnent très bien (1 box et 1 clé 4G auxquelles je me connecte sans souci avec d'autres appareils)

• la connexion WiFi est bonne (4/4 barres et ça écrit bien "Accès internet")

• l'utilisation du client torrent reste fonctionnelle (les torrents se téléchargent)

• le bug ne vient pas spécifiquement de Firefox (j'ai essayé avec Edge, idem)

• il n'y a aucun évènement déclencheur visible qui pourrait expliquer un bug aussi soudain (aucune modif' de paramètres ni de mise à jour récente).
 

PISTES ?

• Mon VPN (CyberGhost, que je trouve franchement pas top) refuse carrément de s'ouvrir désormais…

• J'ai lancé un diagnostic et une "résolution de problème réseau" sur Windows, qui a trouvé le problème suivant : « Windows ne peut pas communiquer avec le périphérique ou la ressource (serveur DNS principal). »

Petite précision bonus : je n'ai pas utilisé Windows depuis 10 ans, ce qui peut expliquer que je me sente désemparé face à cette situation…

Voilà, si quelqu'un a une/des idée(s) pour m'aider à résoudre ce problème, ce serait vraiment super ! Merci d'avance ????????

1 réponse

contrariness Messages postés 19572 Date d'inscription samedi 10 juillet 2010 Statut Membre Dernière intervention 13 juillet 2024 6 083
7 nov. 2023 à 16:09

Le message indique que le serveur DNS (celui qui transforme le nom du site en adresse IP) n'est pas accessible...
Si vous utilisez un VPN... passez outre et voyez ce que ca donne.

Justement je n'arrive plus à utiliser le VPN, l'interface ne veut plus s'ouvrir… Je suis bloqué :-/

0
contrariness Messages postés 19572 Date d'inscription samedi 10 juillet 2010 Statut Membre Dernière intervention 13 juillet 2024 6 083 > p4uL0
8 nov. 2023 à 08:26

Supprimez le VPN et voyez si ca passe....

0
p4uL0 > contrariness Messages postés 19572 Date d'inscription samedi 10 juillet 2010 Statut Membre Dernière intervention 13 juillet 2024
9 nov. 2023 à 15:28

Le problème venait bien du VPN. Je l'ai désinstallé puis ré-installé, ça remarche :)

Merci du conseil !

( Au passage je déconseille fortement CyberGhost, ce VPN n'est pas du tout ergonomique et crée des bugs sans arrêt. À titre de comparaison, j'avais largement préféré utiliser NordVPN. )

0