Compatibilité matériel Radeon RX6400 et Lenovo M900

Résolu
diegoz578 - Modifié le 27 juin 2023 à 08:24
 diegoz578 - 1 juil. 2023 à 19:42

Bonjour à tous,

J'ai récemment fait l'acquisition d'un PC reconditionné, un Lenovo M900 avec un i5-6500, l'IGP est un Intel 530 HD.
J'ai 16 Go de RAM - une barrette de 8Go en DDR4 2400 d'origine et une une barrette de 8Go en DDR4 2666 rajouté par moi.
500 Go de disque dur.
Je lui ai adjoint une nouvelle alimentation de 650W MSI MAGA650BN. J'ai du utilisé un câble faisant passerelle entre la connectique en 24 broches de l'alimentation vers la connectique 10 broches de la carte mère.

Jusqu'ici tout fonctionne. Je vous écris depuis ce PC. Je démarre avec l'IGP du processeur et pas avec la carte graphique.

Mais, évidemment il y a un mais, je tente sans succès de lui adjoindre une carte graphique : ASUS PHOENIX RADEON RX6400.
La carte arrive à gérer l'affichage du BIOS, mais dès qu'il essaye de démarrer Windows 10, plus rien.

J'ai mis à jour Bios et autres éléments de la carte mère via le site Lenovo. J'utilise les drivers les plus récents téléchargé chez ASUS. La carte est bien découverte par le PC dans le gestionnaire de périphérique avec GPU-Z et OCCT.

Je passe par un câble HDMI.

D'habitude je me débrouille bien avec les PC. Mais évidemment je ne suis pas toujours à jour. Peut être ai je oublié ou sauté une étape.

Merci de votre aide

https://ibb.co/4sT1RT9 
https://ibb.co/hLCGYm5 
https://ibb.co/XFBvyxM 
https://ibb.co/sRxTsPG 

https://ibb.co/YZrM6C7 


Windows / Firefox 114.0

A voir également:

3 réponses

flo88 Messages postés 26130 Date d'inscription dimanche 15 mai 2005 Statut Contributeur Dernière intervention 16 juin 2024 4 447
27 juin 2023 à 10:15

Bjr

C'est quoi l'écran ? Essaye de le brancher en dp pour voir.


0

Bonjour,

L'écran c'est un IIYAMA ProLite E2282HS

J'ai du VGA du HDMI et DVI

0

Sujet à clôturer
Problème résolu.
Il suffisait de changer le câble pour un DVI DisplayPort
Merci à tous

0