Problème formule

Fermé
Pandi - 6 mars 2023 à 16:07
brucine Messages postés 14316 Date d'inscription lundi 22 février 2021 Statut Membre Dernière intervention 25 avril 2024 - 6 mars 2023 à 16:15

Bonjour,

Je n'arrive pas à trouver quelle formule utiliser.

J'ai deux pages:

- sur la première, j'ai une colonne avec des codes, une autre vide

- sur la deuxième page, j'ai la liste des codes auquel est associé un taux

Je veux que, sur la première page, dans la cellule vide, apparaisse le taux associé aux code


Windows / Firefox 110.0

A voir également:

1 réponse

brucine Messages postés 14316 Date d'inscription lundi 22 février 2021 Statut Membre Dernière intervention 25 avril 2024 1 813
6 mars 2023 à 16:15

Bonjour,

En supposant que le code soit Feuille1 A7 et en Feuille 2 codes en A et taux correspondants en B jusqu'en B50

=RECHERCHEV(A7;Feuil2!A1:B50;2;0)

à tirer vers le bas sur les cellules concernées

0