Recherche formule SI + ET

Résolu/Fermé
alixleo86 - 17 déc. 2022 à 17:19
 aalixleo86 - 17 déc. 2022 à 18:31

Bonjour,

je recherche une formule pour combiner Si et ET.

SI A1 = Y et si = Y alors resultat = 1

merci


Windows / Chrome 108.0.0.0

A voir également:

4 réponses

Mike-31 Messages postés 18306 Date d'inscription dimanche 17 février 2008 Statut Contributeur Dernière intervention 14 février 2024 5 063
17 déc. 2022 à 18:18

Re,

alors comme cela

=SI(ET(A1="Y";B1="Y");1;SI(ET(A1="n";B1="Y");2;SI(ET(A1="n";B1="n");3;0)))

tu peux remplacer le 0 par rien

=SI(ET(A1="Y";B1="Y");1;SI(ET(A1="n";B1="Y");2;SI(ET(A1="n";B1="n");3;"")))


1

au top merci, je mettais la valeur si faux a chaque fois alors qu'il suffisait une fois à la fin !!!

bonne soirée

0
Mike-31 Messages postés 18306 Date d'inscription dimanche 17 février 2008 Statut Contributeur Dernière intervention 14 février 2024 5 063
17 déc. 2022 à 17:27

Bonjour,

tes explications ne sont pas complète, mais le principe de formule est

=SI(ET(A1="Y";B1="Y");1;"") 


0
PapyLuc51 Messages postés 4239 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 1 mars 2024 1 380
17 déc. 2022 à 18:02

Bonjour,

Moi non plus je ne suis pas certain d'avoir compris.

Dans la même logique de Mike (salutations)

=SI(NB.SI(A1:B1;"y")=2;1;"")

Cordialement

0

merci à tous, alors je complète ma question car en fait elle est plus complexe que ca.

si A1=Y et si B1=Y résultat 1,sinon 0 ; ou si A1=n et si B1=n résultat 3,sinon 0; ou si A1=n et si B1=y résultat 2,sinon 0

merci pour votre aide

0