Erreur au démarrage black screen

Fermé
Nei - 1 nov. 2022 à 13:13
mamiemando Messages postés 32963 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 27 février 2024 - 2 nov. 2022 à 15:30

J'ai un problème j'ai éteint mon pc hier soir et demain matin je l'allume et je vois ça quand je l'allume si vous pouvez m'expliquer le problème et le résoudre j'en serai ravis 

A voir également:

1 réponse

mamiemando Messages postés 32963 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 27 février 2024 7 726
2 nov. 2022 à 15:30

Bonjour,

Il semblerait que ton Ubuntu ne soit plus référencée dans ta partition EFI. Pour corriger cela,

1)  Démarre sur un live CD ou USB (par exemple le support qui t'a permis de lancer Ubuntu),

2) Repère l'identifiant de la partition EFI.

Exemple : la commande ci-dessous montre que le PC n'a qu'un disque, /dev/sda, et que sa partition 1 (donc /dev/sda1) correspond à la partition EFI. 

(mando@silk) (~) $ sudo parted -l
[sudo] Mot de passe de mando : 
Model: ATA Micron_1100_MTFD (scsi)
Disk /dev/sda: 512GB
Sector size (logical/physical): 512B/512B
Partition Table: gpt
Disk Flags: 

Number  Start   End    Size    File system     Name                          Flags
 1      1049kB  274MB  273MB   fat32           EFI system partition          boot, esp
 2      274MB   290MB  16,8MB                  Microsoft reserved partition  msftres
 3      290MB   257GB  256GB   ntfs            Basic data partition          msftdata
 4      257GB   258GB  903MB   ntfs                                          hidden, diag
 5      258GB   262GB  4000MB  linux-swap(v1)  swap                          swap
 6      262GB   312GB  50,0GB  ext4            root
 7      312GB   512GB  200GB   ext4            home

3) Lance la commande suivante (tirée de cette discussion), en remplaçant /dev/sda1 par la bonne valeur.

sudo efibootmgr --create --label Ubuntu --disk /dev/sda1 --loader "\EFI\ubuntu\grubx64.efi"

Bonne chance

0