Bots CS 1.6 [Résolu/Fermé]

Signaler
-
 amine -
Bonjour,

je n'arrive pas a jouer avec les bots,
voici une image pour mieux comprendre ==>
[img]http://img299.imageshack.us/img299/1424/sanstitrejo3.jpg[/img]


que dois-je faire pour jouer avec les zbots, SVP?
merci

15 réponses

Je vais vous faire plaisir, parceque l'on me l'as fait ! alors tada !!!

http://ww1.forum-cs.com/tuto_bots
20
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

sil vou plait ge voudrai savoire comment ajouter des bot sur cs1.6 pour tero est ct repondemoi dle plus proche posible silvouplet



merci
mamoune . fait dans la console bot_add_ct ou bot_add_tt
Messages postés
15
Date d'inscription
mardi 22 septembre 2009
Statut
Membre
Dernière intervention
23 septembre 2009
24
beaucoup de personne se prenne pour des heros dans ses forum humm ..

Le add_bot ne marche que en server réseaux local et non en connexion internet .
Avez vous au moins déjà étant en possession d'un server ? Non a voir vos commentaire .
voici pour vous aider !

Si ca peut servir voila la réponse
Télécharger les bots sur http://podbotmm.bots-united.com/main_pb … nloads.htm
Créer sur le ftp dans addons un dossier podbot
Ensuite récupérer dans metamod le plugins.ini
Ajouter linux addons/podbot/podbot_mm_i386.so dans le plugins.ini de metamod
Envoyé le fichier, reboter et logiquement les bots sont installer

Il te faut aussi des waipoints pour les maps qui n'en on pas bien sur


Cordialement , loOux
20
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

ben je fai exactement cela: crée serveur, taper dans la console (bot_add_t) quan je sui ct et la console me marque *unknown command*
loooooool sa marche pas
j'ecrie bot_add_t sa marche pas
Essaye "addbot"
Messages postés
24
Date d'inscription
samedi 13 octobre 2007
Statut
Membre
Dernière intervention
18 octobre 2008
11
pour pouvoir ajouter des bots deja il faut que tu crée un server, donc sa je pense que tu sais faire c'est pas compliquer.
Ensuite il faut que tu soit connecter dessus.
Et une fois connecter sur ton server la tu tape : bot_add_(ct ou t).

Voila dormalement sa doit marcher

merci a tous!!!
:)
Sa fait un petit moment que je joue a cs j'ai fait une pause de ans pour les études et j'ai essayer de mettre des bots, alors je commence pas telecharger les bots je les installe dans le dossier demander, je lance une partie cs en lan.
je constate que je peux pas mettre de bot dans la partie en lan que je suis, cela me dit commande inconnu
wtf ?bot-.- alors la j'attend de l'aide merci d'avance !!
MOI NON PLUS SA MARCHE PAS bot_add_t il dise que c'est inconnu la comande :O
c'est quand je crée une partie sur cs 1.6 "nouvelle partie"
a tu accepter qu'il y est des joueur suplementere car sa mes deja arriver a cause de sa
comment on fait pr les accepter ?
:o je ces pas car sur css ces toute suite ecris

slt a quel dossier copie le patch!!

franchement les gens vous ne pourriez pas vous contenter de repondre simplement sans un langage de geek s'il vous plait mettez vous a notre place qui ne pouvons pas profiter de ce merveilleux jeux dans tout ses aspect donc je vous en supplie repondez simplement avec des liens simples et concret ;)
Langage de geek? Ou ça??? Si c'est ça du langage de geek, retourne sur ta xbox360! Tu va voir il te prennent par la main comme il le faut!
Non sérieusement qu'es que tu ne comprend pas? On va surement pouvoir te l'expliquer.

s'il vous plait
bon ben je arrive pas ce domage :[[ mais je la cd :ppp