Formule avec deux conditions sur libre office

Résolu/Fermé
letmoi Messages postés 1222 Date d'inscription vendredi 9 juillet 2004 Statut Membre Dernière intervention 25 janvier 2024 - 5 oct. 2022 à 13:08
letmoi Messages postés 1222 Date d'inscription vendredi 9 juillet 2004 Statut Membre Dernière intervention 25 janvier 2024 - 6 oct. 2022 à 13:43

Bonjour,

J'ai sur le tableur une colonne avec "toto"  et une autre colonne avec tata.

Je dois prendre une valeur dans une cellule que s'il y a toto et tata

Comment faire,

je tourne en rond avec les explications en ligne et j'arrive toujours à une erreur.

Merci.


A voir également:

4 réponses

jee pee Messages postés 39305 Date d'inscription mercredi 2 mai 2007 Statut Modérateur Dernière intervention 23 février 2024 9 186
5 oct. 2022 à 13:58

Bonjour,

Essayer =SI(ET(A1="toto";B1="tata");"OK";"KO")


0
Raymond PENTIER Messages postés 58240 Date d'inscription lundi 13 août 2007 Statut Contributeur Dernière intervention 23 février 2024 17 103
6 oct. 2022 à 00:30

Bonjour letmoi.

Désolé, mes tes explications ne sont pas plus claires que celles que tu trouves en ligne !

Que veut dire cette phrase mystérieuse "Je dois prendre une valeur dans une cellule que s'il y a toto et tata" ?


C'est bien, la retraite ! Surtout aux Antilles ... 
Raymond (INSA, AFPA)

0
letmoi Messages postés 1222 Date d'inscription vendredi 9 juillet 2004 Statut Membre Dernière intervention 25 janvier 2024 33
Modifié le 6 oct. 2022 à 13:41

Bonjour,

Exemple plus concret

Cellule A1 = TOTO   

Cellule B1 =  TATA  

Cellule C1 =  X

X bien entendu peu prendre plusieurs valeurs numériques

Votre formule fonctionne très bien, je clos le sujet en vous remerciant de cette aide précieuse qui vient de régler plusieurs problème en même temps.

Cordialement.

Si A1 & B1 reçoivent TOTO et TATA alors ce sera valeur X de C1, sinon 0

J'espère que c'est plus clair comme ça.

Merci pour le suivi.


0
jee pee Messages postés 39305 Date d'inscription mercredi 2 mai 2007 Statut Modérateur Dernière intervention 23 février 2024 9 186
6 oct. 2022 à 13:31

Voir si dans Open Office, c'est comme dans Excel : Essayer =SI(ET(A1="TOTO";B1="TATA");C1;0)

0
letmoi Messages postés 1222 Date d'inscription vendredi 9 juillet 2004 Statut Membre Dernière intervention 25 janvier 2024 33
6 oct. 2022 à 13:43

C'est tout bon, j'ai répondu juste au dessus en modification de mon message.

Merci.


0