Recherche d'une liste à parir d'un couple de numéro

Résolu/Fermé
neneuil_630 Messages postés 157 Date d'inscription lundi 10 mars 2008 Statut Membre Dernière intervention 16 février 2024 - 19 sept. 2022 à 15:01
neneuil_630 Messages postés 157 Date d'inscription lundi 10 mars 2008 Statut Membre Dernière intervention 16 février 2024 - 19 sept. 2022 à 18:27

Bonjour, je souhaiterai trouver une formule pour afficher une liste de nombre à partir d'un couple de numéro

(voir photo): 

en fait je souhaiterai faire une recherche V ou H mais avec un couple de 2 numéros et non pas avec un numéro unique

exemple sur la photo ou j'ai écris 9;26, je souhaiterai afficher à la ligne d'en face: 30;29;10;32;2;22;21

Quelqu'un aurait la solution pour m'en donner la formule ?

Merci de me répondre et bonne jounée à tous.


Windows / Chrome 105.0.0.0


3 réponses

DjiDji59430 Messages postés 4086 Date d'inscription samedi 19 avril 2008 Statut Membre Dernière intervention 20 juillet 2024 660
19 sept. 2022 à 15:18

Bonjour à tous,

Une proposition :

https://www.cjoint.com/c/LItnrzIEsTY


Crdlmt

yclik Messages postés 3633 Date d'inscription vendredi 25 juillet 2014 Statut Membre Dernière intervention 15 juillet 2024 1 494
19 sept. 2022 à 16:34

Bonjour

une autre proposition sans matricielle

=SI(EQUIV($C18;$C$3:$C$6;0)=EQUIV($D18;$D$3:$D$6;0);INDEX(F3:F6;EQUIV($D18;$D$3:$D$6;0);1);"?")

sous réserve pas de doublon en col C et D

neneuil_630 Messages postés 157 Date d'inscription lundi 10 mars 2008 Statut Membre Dernière intervention 16 février 2024
19 sept. 2022 à 18:27

ça fonctionne merci tout le monde bonne soirée à vous