Notifications Web s'affichant sur l'écran de mon pc

Résolu/Fermé
Cyrlatic363 Messages postés 120 Date d'inscription mercredi 9 juillet 2014 Statut Membre Dernière intervention 4 octobre 2023 - 30 août 2022 à 14:07
pistouri Messages postés 18350 Date d'inscription dimanche 14 juin 2015 Statut Contributeur Dernière intervention 16 juin 2024 - 2 sept. 2022 à 13:07

Bonjour,                                                                                                                                                                              Depuis une mise à jour de windows 10, qui se fait automatiquement, à chaque fois que j'allume le pc il y a des notifications qui s'affichent sur la partie droite de l'écran. Ce sont des notifications d'informations émanant d'internet avec images etc...
Je voudrais savoir, s'il vous plaît, comment éliminer ce processus de notifications qui n'ont jamais été téléchargées ? C'est comme si le pc allait de lui-même sur internet sans que je l'ai demandé.
Je vous remercie, bien cordialement


 

A voir également:

4 réponses

seb77150 Messages postés 5846 Date d'inscription lundi 17 février 2020 Statut Membre Dernière intervention 8 août 2023 486
30 août 2022 à 14:09

Salut, peut tu nous envoyer une capture d'écran des notifications 


0
Cyrlatic363 Messages postés 120 Date d'inscription mercredi 9 juillet 2014 Statut Membre Dernière intervention 4 octobre 2023 2
31 août 2022 à 17:29

Bonjour seb77150,

Voici la capture d'écran avec les notifications qui se trouvent à l'extrême droite de l'écran.

Bien sûr il y a une étoile en bas sur laquelle je peux cliquer pour les faire disparaître mais je préfèrerais éliminer complètement ce processus.

Bien cordialement

0
pistouri Messages postés 18350 Date d'inscription dimanche 14 juin 2015 Statut Contributeur Dernière intervention 16 juin 2024 8 368
1 sept. 2022 à 15:02

Bonjour,

-1- Ce que montre ta capture d'écran, c'est la Barre latérale flottante dans Microsoft Edge.

Logiquement, pour désactiver la barre latérale flottante, ouvre Microsoft Edge, puis clic sur les petits points en haut situés à droite.

Clique sur la ligne --► Paramètres.

Dans le menu gauche, clique sur la ligne--► barre Edge

Etdésactiver l'option "Ouvrir automatiquement la barre Edge au démarrage de l'ordinateur".


-2- Mais cela risque d'être insuffisant.

Si la procédure 1 reste sans effet, ouvre le gestionnaire des tâches.

Va dans l'onglet-► Démarrage

Repère Microsoft Edge dans la liste ( son impact au démarrage est sur ''Haut'').

Faire un clic droit puis --► Désactiver

Redémarre le PC.

Source


Pour information, dans W11 l'option '' barre Edge'' dans les paramètres n'est pas présente.

@+


0
Cyrlatic363 Messages postés 120 Date d'inscription mercredi 9 juillet 2014 Statut Membre Dernière intervention 4 octobre 2023 2
2 sept. 2022 à 12:52

Bonjour pistouri,

Merci beaucoup pour vos indications, en fait j'ai complètement désactivé Microsoft Edge (je voulais le faire depuis longtemps mais je ne savais pas comment faire) car depuis le début ce navigateur ne m'apporte que des problèmes.            Maintenant tout est rétabli normalement.

Bien cordialement à vous

0
pistouri Messages postés 18350 Date d'inscription dimanche 14 juin 2015 Statut Contributeur Dernière intervention 16 juin 2024 8 368
2 sept. 2022 à 13:07

Bonjour,

Nous sommes contents pour toi.

Bonne journée.

0