Problème de souris depuis une maj drivers sur driverscloud

Fermé
Correction62 Messages postés 7 Date d'inscription dimanche 27 mars 2022 Statut Membre Dernière intervention 1 avril 2022 - 27 mars 2022 à 20:30
Correction62 Messages postés 7 Date d'inscription dimanche 27 mars 2022 Statut Membre Dernière intervention 1 avril 2022 - 1 avril 2022 à 20:51
Bonjour tout le monde.

Alors voilà je vous explique mon problème, j'ai acheté un pc gamer récemment sur top achat, tout allait niquel jusqu'à ce que je fasse une maj drivers de ma souris sur le site driverscloud.. Après cette maj ma souris est devenue lourde que ce soit en jeu ou sur le bureau etc ce n'est plus comme avant. J'ai essayé plusieurs choses pour essayer de régler mon soucis mais rien n'y fait, j'ai même tenté une réinitialiation du pc et toujours pas.. J'ai aussi essayé avec une 2ème souris toujours pareil. Ma souris est une logitech M220. En espérant que quelqu'un puisse m'aider merci.
A voir également:

7 réponses

Kiilla Messages postés 672 Date d'inscription vendredi 28 août 2015 Statut Membre Dernière intervention 22 janvier 2023 289
28 mars 2022 à 00:34
Bonsoir,

Essaye sa appuie sur ton clavier bouton > Windows+X > Gestionnaire de périphériques > dans la liste cherche ta souris > clique droit > Désinstaller l'appareil > Supprimer le pilote pour ce périphérique.

Redémarre ton PC, normalement ta souris devrait refonctionner normalement. Évite drivercloud, ou ce genre de site qui te propose d'installer des drivers automatiquement sa créé plus de problème que autres choses.

Si ta besoin de drivers/pilote, va sur les sites des constructeurs au moins c'est fiable et tu n'auras pas de problèmes.
1
Correction62 Messages postés 7 Date d'inscription dimanche 27 mars 2022 Statut Membre Dernière intervention 1 avril 2022
28 mars 2022 à 02:19
Salut, merci pour ta réponse mais malheureusement j'ai déjà essayé cette solution et ça n'a rien résolu :(
0
Kiilla Messages postés 672 Date d'inscription vendredi 28 août 2015 Statut Membre Dernière intervention 22 janvier 2023 289
28 mars 2022 à 18:13
Mince je penser que sa aurait pu régler ton problème.

Tiens j'ai trouver sur le site, de logitech le drivers pour ta souris vérifie que sa correspond bien au modèle de ta souris.
Essaye d'installer le drivers pour ta souris voir si ta souris fonctionne correctement.

Logitech M220 SILENT Mouse driver:
https://www.drivers-logitech.com/logitech-m220-silent-mouse-driver/

Essaye sa j'ai trouver sur malekal si sa peut t'aider pour désinstaller des pilotes.

Supprimer les pilotes inutiles, obsolètes ou anciens de Windows 10:
https://www.malekal.com/supprimer-pilotes-inutiles-windows-10
0
Correction62 Messages postés 7 Date d'inscription dimanche 27 mars 2022 Statut Membre Dernière intervention 1 avril 2022
29 mars 2022 à 00:02
Déjà fait aussi mais rien à faire, j'ai l'impression que je peux pas régler ce problème..
0
Kiilla Messages postés 672 Date d'inscription vendredi 28 août 2015 Statut Membre Dernière intervention 22 janvier 2023 289
29 mars 2022 à 17:14
Je commence à être à cours d'idée pour ce problème de souris.

Je viens de voir que ta souris, logitech M220 est sans fil essaye de changer les piles peut-être les piles sont usée c'est peut-être sa le problème. Sinon ton capteur change de port USB voir si sa vient pas du port USB ont c'est jamais.
0
Correction62 Messages postés 7 Date d'inscription dimanche 27 mars 2022 Statut Membre Dernière intervention 1 avril 2022
31 mars 2022 à 23:15
Déjà fait, je doute que ce soit rééllement un problème avec cette même souris étant donné que j'ai déjà essayé avec une autre d'une autre marque, quand je change dans les paramètres windows la vitesse du pointeur de ma souris, si par exemple je la met à 6, je lance un jeu elle se remet sur celle que j'avais déjà mis avant..
0
Kiilla Messages postés 672 Date d'inscription vendredi 28 août 2015 Statut Membre Dernière intervention 22 janvier 2023 289
1 avril 2022 à 12:07
C'est vraiment bizarre cet histoire, car tu-as installer un pilote pour ta souris avec drivercloud pour ta souris logitech M220 mais tu-as tester avec une autre souris et le problème continue alors que sur l'autre souris tu-n'as pas installer de pilote avec drivercloud et le problème continue.

Soit ta un problème matériels, sois le problème peut venir de ton Bios il faudrait en dernier recours réinitialiser d'usine ton Bios. Sois en allant dans le Bios > restaurer les paramètres par défaut > sois éteindre le PC retiré la pile du Bios pendant 1 minutes remettre la pile et démarrer ton PC.

C'est compliqué ce problème de souris, car si c'était le pilote installer via drivercloud dans le Gestionnaire de périphériques quand tu désinstalle ta souris il te propose de cocher la case pour supprimer le pilote tu-as bien cocher la case du pilote ? et quand tu redémarre ton PC Windows installe un pilote pour que ta souris fonctionne.

Donc si tu-as bien désinstaller, ta souris et supprimer le pilote normalement sa devrait fonctionner normalement.

Sinon si tu-as un point de restauration, ce que je souhaite pour toi avant ton problème fait une restauration du system avant d'avoir installer ce fameux pilote et ton problème devrait disparaitre c'est la seule solution.

Sinon essaye sa ont ne c'est jamais > Windows +i > périphériques > cherche ta souris > supprime > redémarre ton PC vois si ta souris fonctionne normalement.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Correction62 Messages postés 7 Date d'inscription dimanche 27 mars 2022 Statut Membre Dernière intervention 1 avril 2022
1 avril 2022 à 17:30
Oui c'est bizarre, j'ai déjà fait tout ce que tu as marqué sauf la réinitialisation du bios, y'a t'il un risque en faisant cette manipulation ? J'ai peur d'avoir encore plus de problèmes sachant que s'il faut reparamétrer des choses je ne saurais le faire car je ne m'y connais absolument pas..
0
Kiilla Messages postés 672 Date d'inscription vendredi 28 août 2015 Statut Membre Dernière intervention 22 janvier 2023 289
1 avril 2022 à 19:02
Ne touche pas au Bios, si tu n'y connais rien surtout normalement il n'y à aucun risque car tu réinitialise au paramètres d'usine comme si tu venais d'avoir ta carte mère pour la première fois.

Après ton problème peut venir du Bios comme sa peut venir d'ailleurs.

Moi j'ai eu un problème différent, mon PC du jour au lendemain était devenu lent sans raison même après réinstallation propre du Windows 10 donc formatage du disque et par la suite création de partition du disque dur dans le doute rien à faire. Du coup j'ai réinitialiser mon Bios à l'état d'usine et du coup sa régler mon problème. Pourtant rien ne disais que cela venait du Bios comme quoi en informatique c'est bizarre.

Comme je te l'ai dit, si tu n'y connais rien ne touche surtout pas tu risquerais d'abimer ta carte mère.
Attends peut-être l'avis, d'autres personnes qui si connaisse mieux que moi avant de faire des bêtises.
0
Correction62 Messages postés 7 Date d'inscription dimanche 27 mars 2022 Statut Membre Dernière intervention 1 avril 2022
1 avril 2022 à 20:51
D'accord, merci ton aide malgré tout..
0