Boot perpetuel sur bios apres changement CPU

Alex5150 - 1 févr. 2022 à 21:08
 Jeronimo02 - 13 oct. 2022 à 18:23
Salut à tous,

j'ai voulu changer mon CPU RYZEN7 3800X pour un RYZEN9 5900 (Socket AM4 pour les deux) sur ma carte mere MSI X570 A PRO.

Le probleme c'est que le PC boot toujours sur le bios sans vouloir booter sur le DD ou se trouve windows .
J'ai donc mis à jour mon BIOS en pensant que ca allait regler le probleme mais il réagis pareil ...
Quand je reset je force la commande de boot et il ne m'affiche aucun peripherique de boot or dans le bios il voit bien tout mes DD ... j'avoue que je suis perdu.

Quelqu'un a t-il eu le meme probleme et comment s'en est il sorti ?
Ou sinon auriez vous des pistes à exploiter svp , Je vous avoue que ca m'embete ENORMEMENT de devoir tout reinstaller ..disons que ce n'est pas vraiment le moment .

merci pour votre aide précieuse !
A voir également:

3 réponses

Hello !

Merci pour ta réponse !
Bon finalement j'ai trouvé d'où venait le problème , si d'ailleurs ça peut servir pour une future personne en galère ...
Dans le BIOS , l'option CSM / UEFI était sur UEFI , je l'ai basculé en CSM et c'est réparti .
Je ne sais pas trop à quoi ça correspond mais ça fonctionne donc , problème résolu !
1

Un grand merci je commençais à perdre tous mes cheveux avec ce problème.

0
Redbart Messages postés 20319 Date d'inscription dimanche 16 décembre 2007 Statut Membre Dernière intervention 26 janvier 2023 3 228
1 févr. 2022 à 21:46
Bonjour
débranche tous le disques nvme, ssd ,hdd et redémarre puis reconnecte uniquement le disque où est windows en t'assurant que c'est bien le disque de boot dans le bios (à moins que c'est cela le problème)

0
Redbart Messages postés 20319 Date d'inscription dimanche 16 décembre 2007 Statut Membre Dernière intervention 26 janvier 2023 3 228
2 févr. 2022 à 16:54
ton pc semble récent, ça devrait fonctionner en uefi

https://www.malekal.com/bios-uefi-legacy-csm-gpt-mbr-dossier-complet/
0