Bios inaccessible (avec USB ou PS2)

Résolu/Fermé
leonidas - Modifié le 2 déc. 2021 à 15:54
 leonidas - 23 déc. 2021 à 16:16
Bonjour,

Je suis en pleine confection d'un rig de minage, j'ai donc récupéré une vielle carte mère équipée d'un processeur et de 4gb de ram.

Je voulais faire un premier boot sur une clé USB, la page du constructeur s'affiche bien au démarrage avec "DEL pour bios settings" et "TAB pour boot settings" mais le clavier branché en USB ne répondait pas. J'ai donc essayé avec un clavier en PS2 mais rien n'y fait je n'arrive pas à accéder au bios.

J'ai remis le bios à zéro mais rien non plus.

Si quelqu'un a déjà eu ce soucis je suis preneur pour des conseils !

bonne fin de journée à tous.
A voir également:

7 réponses

Utilisateur anonyme
Modifié le 2 déc. 2021 à 16:54
Bonjour
Si vous avez les 2 types de claviers (PS2 et USB), laissez les branchés tous les 2, c'est pas un soucis...
Normalement c'est la PS2 qui est reconnu en 1er.
La touche DEL c'est la touche "Suppr" du clavier (pas celle du pavé numérique), il faut appuyer (pas rester appuyé) sur la touche juste après la mise sous tension, tapotez plusieurs fois à l'apparition du texte à l'écran... jusqu’à l'apparition du Bios.
A+
0
Bonjour,
Merci pour la réponse mais le soucis c'est qu'aucun des deux clavier ne répond, ni en USB ni en PS2.
J'ai beau appuyer plein de fois sur del (ou sur n'importe quelle autre touche d'ailleurs) le bios ne s'ouvre pas et je reste bloquer sur la page du constructeur.
0
Utilisateur anonyme
3 déc. 2021 à 12:21
Bonjour
Alors c'est probablement un soucis de carte mère, si vous restez "bloqué" sur cet écran sans pouvoir continuer... En cas de soucis du Bios, il peut être très lent et il faut parfois patienter.
Ne pas essayez avec autre chose que Ecran et Clavier connecté. Pas de disque, Clé ou accessoire.
Dans la procédure, soit vous avez un soucis de Bios et il doit accepter "d'entrer" dans le bios, soit il continu et si pas de périphérique de boot détecté ou erreur de boot, il doit vous afficher un écran en conséquence...
A+
0
Alors en effet c'est un soucis de carte mère parce que même sans autres périphériques je reste bloquer sur cet écran, tant pis !
Merci quand même et si jamais une idée lumineuse vous traverse l'esprit n'hésitez pas !
Bonne fin de journée !
0
macbernic Messages postés 2095 Date d'inscription samedi 14 décembre 2019 Statut Membre Dernière intervention 21 mai 2024 492
3 déc. 2021 à 16:49
Bonjour,
Un petit reset CMOS peut être tenté au cas ou....


@+
0
Utilisateur anonyme
Modifié le 3 déc. 2021 à 16:55
Bonjour
leonidas indique
mise à zéro du Bios
... Apparemment c'est déjà fait !
0
macbernic Messages postés 2095 Date d'inscription samedi 14 décembre 2019 Statut Membre Dernière intervention 21 mai 2024 492 > Utilisateur anonyme
3 déc. 2021 à 17:21
bonjour
oups ....autant pour moi...;)
@+
0
Utilisateur anonyme > macbernic Messages postés 2095 Date d'inscription samedi 14 décembre 2019 Statut Membre Dernière intervention 21 mai 2024
3 déc. 2021 à 18:37
Pas de mal... Cela n'arrive jamais à ceux qui ne font rien ;-)
0
En effet c'est déjà fait. Je vais essayer de brancher un HDD en sata pour voir si la cm veut bien booter d'elle même sur celui-ci, on croise les doigts !
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
flo88 Messages postés 26046 Date d'inscription dimanche 15 mai 2005 Statut Contributeur Dernière intervention 29 mai 2024 4 425
4 déc. 2021 à 19:23
j'ai donc récupéré une vielle carte mère équipée d'un processeur et de 4gb de ram.



vieux comment ?

0
p5b deluxe de chez Asus
0
flo88 Messages postés 26046 Date d'inscription dimanche 15 mai 2005 Statut Contributeur Dernière intervention 29 mai 2024 4 425
Modifié le 6 déc. 2021 à 17:56
Mouais, donc déjà, inutile d'essayer un clavier USB, PS/2 obligatoire.
Ensuite booter sûr une clef pour installer Windows, non, avec un DVD oui.
Enfin l'acces au bios ne se fait pas, changer la pile, si toujours non OK, le contrôleur PS/2 de la carte mère est peut-être HS ...ou le clavier et dans le cas du contrôleur rien à faire.

0
UPDATE :

J'ai enfin trouvé une solution, j'avais 4x1GO de RAM sur la carte mère.
Il m'a suffit de retirer une barrette sur les 4 et tout est revenu à la normal.....
Alors allez savoir pourquoi !
Merci à tous pour votre aide,
bonne fin de journée !
0