WLM bloqué

Résolu/Fermé
MH13 Messages postés 35 Date d'inscription mardi 2 juillet 2019 Statut Membre Dernière intervention 28 juillet 2021 - 15 juil. 2021 à 00:22
 MH13 - 2 août 2021 à 00:18
Bonjour,

Mon compagnon m'a installé Windows Live Mail sur mon nouvel ordinateur sous Windows 10 il y a 1 mois.
Au début, ça a fonctionné tout-à-fait normalement (réception et envoi depuis mes 2 adresses courriel Orange et La Poste).

Depuis hier, blocage :
> je ne reçois plus mes messages alors que j'en ai reçu sur mes 2 serveurs
> et je ne peux plus envoyer de message (ils restent bloqués dans la Boite d'envoi)

D'autre part, mon compagnon a pu importer tous mes contacts depuis mon ancien ordinateur(Windows 8.1),
> mais impossible d'en faire autant avec mes archives.

J'aimerais avoir un avis, un conseil, pour nous aider à solutionner ces problèmes.

Je sais que WLM a été abandonné mais c'est le logiciel de messagerie qui correspond le mieux à mes besoins et que je trouve le plus agréable à utiliser.

Que faire ?

Merci pour votre réponse.

Cordialement

3 réponses

Utilisateur anonyme
15 juil. 2021 à 04:36
Bonjour @MH13,

Que faire ?

Ne pas t'obstiner à utiliser un logiciel qui n'est plus supporté depuis plus de 4 ans et qui est devenu dangereux.

A la place, utilise Thunderbird, produit libre, gratuit et supporté, proche de WLM par ses fonctionnalités.

Vois ce tuto de migration :
https://communaute.orange.fr/t5/Trucs-et-astuces/Migrer-de-Windows-Live-Mail-vers-Thunderbird/ta-p/1543124
1
MH13 Messages postés 35 Date d'inscription mardi 2 juillet 2019 Statut Membre Dernière intervention 28 juillet 2021
15 juil. 2021 à 15:33
Bonjour @SerBal22

Mon compagnon utilise Thunderbird : pour ma part, je le trouve trop austère ; y a-t-il un moyen de le configurer pour le rendre plus convivial à l'image de WLM ?

Cordialement
0
kaumune Messages postés 21976 Date d'inscription lundi 26 novembre 2007 Statut Contributeur Dernière intervention 27 janvier 2023 4 984
Modifié le 15 juil. 2021 à 07:43
Que faire ? 


Slt

Effectivement, envisager de passer à un autre client de messagerie

En dépannage :

Tes comptes sont bien en Envoyer/Recevoir automatique ?

Sinon, que se passe-t'il quand tu fais Envoyer/Recevoir manuellement ?

Nous donner les messages d'erreur éventuels

Nous indiquer quelle version de WLM ( Fichier === A propos ), ce qui donne :




Nous indiquer quel est ton fournisseur d'accès Internet (Orange, Bouygues, Free etc ....)

Ensuite vérifier le paramétrage de ces comptes

Noms des serveurs utilisés, numéros de ports et SSL ou pas

Pour un compte Orange :

1


2



3


Enfin, mais sur une installation récente je ne pense pas que cela soit nécessaire, tu peux réparer les index de WLM en téléchargeant et exécutant ce fichier reg
0
MH13 Messages postés 35 Date d'inscription mardi 2 juillet 2019 Statut Membre Dernière intervention 28 juillet 2021
15 juil. 2021 à 15:35
Merci pour votre réponse, @kaumune,

Ce matin, j'ai reçu mes mails normalement sur ma boite La Poste mais pas sur ma boite Orange (qui est mon compte par défaut).

Et toujours impossible d'en envoyer, même en mode "Réponse".


> J'ai Windows Live Mail 2012 :

Version 2012 (Build 16.4.3528.0331)
Copyright © 2012 Microsoft Corporation. Tous droits réservés.


> Mon fournisseur d'accès Internet est : Orange


> Le numéro de port de mes serveurs pour le courrier sortant (SMTP) est : 25
(pour mes 2 comptes - et sur mon ancien ordi c'est pareil)

> J'ai changé pour mettre ne n° 465 ................. ça n'y fait rien de plus

> J'ai aussi rajouté la connexion sécurisée Entrant et Sortant pour mes 2 comptes


> Je ne sais pas où l'on peut vérifier que mes 2 comptes sont bien en Envoyer/Recevoir automatique, mais normalement ils le sont


> Quand je fais Envoyer/Recevoir manuellement, un message s'affiche dans une petite fenêtre :

Échec de la connexion au serveur.

Objet 'incendie...'
Serveur : 'smtp.laposte.net'
Numéro d'erreur Windows Live Mail : 0x800CCC0E
Protocole : SMTP
Port : 25
Sécurisé (SSL) : Non
Erreur de socket : 10060

(Il s'agit d'un mail que j'ai supprimé suite à l'échec de son envoi).


> Je viens de m'envoyer un mail depuis le serveur Orange sur mon adresse La Poste, je l'ai bien reçu sur WLM

> Je me suis aussi envoyé un mail depuis le serveur La Poste sur mon adresse Orange, je l'ai reçu sur le serveur Orange mais rien du tout sur WLM

> J'ai aussi essayé de m'envoyer un mail depuis WLM de La Poste sur Orange et vice-versa : les mails restent bloqués dans la Boite d'envoi


Quant à changer de logiciel de messagerie, mon compagnon a Thunderbird mais je le trouve beaucoup trop austère.

Je devrais peut-être m'y résoudre à contre-cœur... A-t-il les mêmes fonctionnalités que WLM, notamment pour l'archivage dans des dossiers (ce qui n'est pas le cas pour Courrier de Windows10), et y a-t-il moyen de le paramétrer pour le rendre plus agréable ?

Pour l'instant, je me débrouille avec mon ancien ordi, mais ce n'est vraiment pas le but...

Et je vais attendre que mon compagnon revienne pour éventuellement télécharger et exécuter le lien que vous m'avez conseillé (j'ai vu que j'allais sur Free et je suis chez Orange).


En tous cas, merci de vous être donné la peine de me répondre, même si, au bout du compte, cela n'a pas solutionné mon problème.

Cordialement
0
kaumune Messages postés 21976 Date d'inscription lundi 26 novembre 2007 Statut Contributeur Dernière intervention 27 janvier 2023 4 984 > MH13 Messages postés 35 Date d'inscription mardi 2 juillet 2019 Statut Membre Dernière intervention 28 juillet 2021
Modifié le 15 juil. 2021 à 16:46
ok mais as-tu fait exactement fait toutes les configurations indiquées ??

J'ai plus qu'un doute

Le smtp sur le port 25 est à bannir que cela soit pour Orange ou pour la poste, il faut mettre le 465 avec SSL

Aucune raison que ça ne fonctionne pas chez toi, ma compagne utilise toujours WLM avec les paramètres que je t'ai indiqués

Mets-nous les mêmes copie d'écran que les miennes en cachant simplement ce qu'il y a avant @ dans l'adresse mail

Comment mettre copie d’écran
0
MH13 Messages postés 35 Date d'inscription mardi 2 juillet 2019 Statut Membre Dernière intervention 28 juillet 2021 > kaumune Messages postés 21976 Date d'inscription lundi 26 novembre 2007 Statut Contributeur Dernière intervention 27 janvier 2023
15 juil. 2021 à 18:28
Je viens de faire les copies d'écran que vous me demandez mais je n'arrive pas à les mettre dans ce message, ni en copier/coller ni en glissant (je les ai faites à partir de l'outil capture d'écran de windows et enregistrées au format PNG sur mon ordi)
0
kaumune Messages postés 21976 Date d'inscription lundi 26 novembre 2007 Statut Contributeur Dernière intervention 27 janvier 2023 4 984 > MH13 Messages postés 35 Date d'inscription mardi 2 juillet 2019 Statut Membre Dernière intervention 28 juillet 2021
16 juil. 2021 à 06:13
C'est dans le point 3 du lien que je t'ai fourni Comment mettre copie d’écran
0
MH13 Messages postés 35 Date d'inscription mardi 2 juillet 2019 Statut Membre Dernière intervention 28 juillet 2021 > kaumune Messages postés 21976 Date d'inscription lundi 26 novembre 2007 Statut Contributeur Dernière intervention 27 janvier 2023
16 juil. 2021 à 12:55
Voici le lien vers mes copies d'écran : https://www.cjoint.com/c/KGqk1Sjjc0O
0
Bonjour @MH13,

Est-il possible d'importer mes contacts et mes archives depuis WLM vers Thunderbird ?

Si oui, comment faut-il faire ?


Tout est expliqué dans le tuto que je t'ai donné au post N° 1
Si tu l'avais lu, tu n'aurais pas posé la question.
0