[HELP] CPU AMD et GPU Nvidia ne fonctionnent pas ensemble

Signaler
-
Messages postés
10486
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
21 juillet 2021
-
Bonjour à tous.

J'ai fait l'acquisition d'une nouvelle config avec un processeur AMD (6 coeurs à 3.8Ghz) et avec un GPU Nvidia GT 1030

Lorsque je joue à un Jeu vidéo ou bien que je fais un rendu sur mon logiciel de montage, je constate que le CPU et le GPU ne fonctionnent pas ensemble.
Lorsque je joue, mon GPU tourne à 100% et mon CPU à 4%... Et le jeu lag.
Lorsque je fais un rendu sur Premiere Pro, soit j'active l'accélération CUDA et j'ai le même résultat, soit je le désactive, et là le CPU fonctionne à plein régime, mais le GPU plus du tout.

Avez-vous une idée sur la raison du problème ?

Merci beaucoup

3 réponses

Messages postés
10486
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
21 juillet 2021
4 135
Bonjour,
c'est tout a fait normal, ton processeur est beaucoup plus puissant que ton gpu, de ce fait dans les jeux le gpu galère alors que le processeur pas du tout.

pour ce qui est du rendu, via cuda tu fais le rendu via nvidia donc gpu, sans tu le fait via cpu c'est l'un ou l'autre dans ce cas la pas les 2 en même temps.

il faudrait au moins une rtx 2060/3060 selon le modèle de ton processeur pour que ce soit plus équilibré pour les jeux (pour les rendu c'est un ou l'autre donc niveau utilisation ça ne changera pas)
Merci pour votre réponse.

Mon processeur est un AMD ryzen 5 5600X 6 core
Messages postés
10486
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
21 juillet 2021
4 135
avec ce processeur tu peux même mettre une rtx3090 ça sera équilibré (après prend ce qui rentre dans ton budget)
Messages postés
4959
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
20 juillet 2021
313
salut, comme dit par jumulka, ta carte graphique n'arrive pas a suivre la cadence par rapport au cpu