Export 4K IMPOSSIBLE sur Premiere Pro [Résolu]

Signaler
Messages postés
3
Date d'inscription
vendredi 9 juillet 2021
Statut
Membre
Dernière intervention
9 juillet 2021
-
Messages postés
20909
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
28 juillet 2021
-
Bonjour,

Cela fait plusieurs jours que j’essaye d’exporter un clip en H264 4k sur Adobe Première Pro via Media Encoder.
Cela m’annonce à chaque fois entre 4 à 7h pour l’export, mais au bout d’un moment le logiciel Media Encoder ne réponds plus. Je suis donc obligé de le forcer à quitter.

Pourtant l’export en H264 720p par exemple est tout à fait possible et cela se fait en 30/45min
Cela annule donc le fait que ce soit un effet ou preset qui pose souci ?

J’ai passé 15 ans sur Mac OS et Final Cut, je suis depuis 2 semaines seulement sur Premiere et mon nouveau PC, un Dell XPS 17 :
Processeur Intel® Core™ i9-10885H de 10e génération
32Go DDR4-2933MHz, 2x16Go
Carte NVIDIA® GeForce RTXTM 2060 avec 6 Go de mémoire GDDR6 et technologie Max-Q
Disque SSD M.2 PCIe NVMe de 1 To

Je suis donc dans la nouveauté et un peu dans le flou.

Le PC devrait pourtant être bien équipé pour ce genre d’export. J’ai essayé beaucoup de manipulations trouvés sur internet mais rien n’y fait, Media Encoder se plante systématiquement lors d’un gros export même en export QuickTime par exemple.

J’ai un clip à rendre avant diffusion pour ce samedi, j’espère que parmi vous se trouve un Jack Bauer parce qu’il ne me reste plus que 24 heures pour trouver une solution !

Merci de prendre de votre temps et bonne journée à vous.

1 réponse

Messages postés
20909
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
28 juillet 2021
5 215
Bonjour,

selon la durée du Clip, en 4K, ça doit faire un fichier ÉNORME... et en faire un ré-encodage en 720P, ce n'est pas banal... tu ne dis pas le bit rate de l'encodage..?? j'estime que pour du 720, tu pourrais mettre 2000 et si tu n'a rien changé, venant du 4K, tu dois etre à 30000...
Je pense que cette grande variation des valeurs doit faire une émeute aux portes du processeur, voir même des débordements (??)... C'est ma supposition.

Je suggère de mettre des valeurs numériques "raisonnables" dans les paramètres de ce nouvel encodage... d'abord.
Et de faire l'export (transfert) ensuite, lorsque le réencodage est terminé.