Conexant smartaudio

Résolu/Fermé
Melkabwiri - 7 juil. 2021 à 20:43
kaneagle Messages postés 84212 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 1 février 2023 - 17 août 2021 à 13:01
Bonjour,
J'ai un problème. Qqun peut il m'aider ?
J'ai un ordinateur portable Lenovo ss Windows10. Je travaille depuis mon pc en tant que teleoperateur .
J'utilise x-lite comme softphone. Quand je passe des appels, j'entends très bien mais mon interlocuteur comprend un mot sur 10 voire rien du tout.
Mon périphérique audio est conexant smartaudio qui je pense n'est pas compatible. J'ai installé realtek mais il n'apparaît pas ds le gestionnaire de périphérique. Seul le conexant apparaît comme périphérique par défaut. Alors que le realtek est bien installé.
J'ai été ds les paramètres, tt est ok selon Windows, mis à jour les pilotes , pareil .

Pouvez vous m'aider svp ou bien existe il d'autres périphériques audio autre que realtek et conexant ?

Merci d'avance


Configuration: Android / Chrome 91.0.4472.120

48 réponses

C'est un G70-70
Modèle 80HW
Version 10.0.19042 Build 19042
Ordinateur DESKTOP-AOA8NG7
Version SMBIOS 2.7
0
kaneagle Messages postés 84212 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 1 février 2023 14 150
15 juil. 2021 à 12:40
Essaie ce pilote -> Conexant

0
J'ai installé le pilote conexant avec succès.
Mais qd je rentre ds le gestionnaire de périphérique, il me semble que c'est toujours la version d'origine qui apparaît (8.66.4.0)

Comment modifier ?
0
kaneagle Messages postés 84212 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 1 février 2023 14 150
16 juil. 2021 à 11:59
Gestionnaire des périphériques
Va dan contrôleurs audio, vidéo et jeu
Fais clic droit sur --> conexant audio
Désinstaller
Coche --> supprimer le périphérique
Désinstaller

Windows + R
Tape --> control panel et OK

Programmes et fonctionnalités
Désinstalle --> conexant audio, si présent
Redémarre le pc.

Essaie de nouveau le pilote audio du message 27

0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Bonjour

Je voulais vous informer que le problème est résolu. Le son marche très bien des deux côtés. J'entends et on m'entend très bien.
J'ai donc désinstaller conexant comme vous m'avez conseillé, et en redémarrant le pc , le "realtek " qui n'apparaissait pas dans le périphérique est apparu et, est devenu le pilote par défaut. J'ai donc , à tt hasard, fais un essai et tout marche bien.
Je suis , bien entendu, très content que tout fonctionne mais j'aime également savoir et connaitre les pourquoi du comment.

Est ce que tt simplement, conexant smartaudio qui n'est pas compatible ?
Est-ce un problème de mise à jour Windows qui perturbe les (nouvelles) versions du pilote

En ts cas, merci beaucoup pour votre aide

PS : on conseille souvent de créer un point de restauration
Qu'en pensez vous ? Est ce une solution ? Une sécurité ?
0
kaneagle Messages postés 84212 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 1 février 2023 14 150
Modifié le 18 juil. 2021 à 13:28
Selon le no. du modèle du pc et no. d'identifiant de matériel donné, c'est un conexant audio.
Redémarrage et c'est realtek qui est par défaut ?
Bizarre cette histoire !

Pour info: Tu as quoi maintenant dans contrôleurs audio, vidéo et jeu ?


0
Oui puisque j'ai désinstallé conexant après vous avoir communiqué les identifiants

Ce qui apparaît maintenant :
Périphérique High Définition Audio

Et dans les paramètres de son , est apparu le périphérique " Casque " alors qu'avec conexant, seul le périphérique "haut-parleur " qui apparaissait

J'ai testé a nouveau ce matin et ça marche très bien

Concernant le fait de créer un point de restauration, qu'en pensez vous ?
Est ce une réelle sécurité au cas où ça plante ....
0
kaneagle Messages postés 84212 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 1 février 2023 14 150
18 juil. 2021 à 13:49
Donne le no. d'identification de matériel du Périphérique High Définition Audio
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

0
kaneagle Messages postés 84212 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 1 février 2023 14 150
Modifié le 18 juil. 2021 à 14:46
Si c'est ce no --> HDAUDIO\FUNC_01&VEN_14F1&DEV_510F&SUBSYS_17AA3815

Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> Audio

Fais clic droit sur le pilote --> 152ef966....cab
Sélectionne --> 7Zip
Choisis --> extraire vers "152ef966......\"

Va dans le gestionnaire de périphériques
Contrôleurs audio, vidéo et jeu
Fais clic droit sur le --> périphérique high definition audio
Mettre à jour le pilote
Parcourir mon poste de travail pour rechercher des pilotes
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> 152ef966......
Sélectionne le fichier --> G14Plmwa.inf et OK.
Redémarre.


0
Oui c'est bien ce numéro d'identification.
Et cette procédure, c'est pour faire quoi au juste
0
kaneagle Messages postés 84212 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 1 février 2023 14 150
Modifié le 18 juil. 2021 à 16:58
C'est pour installer le pilote correspondant au no. d'identifiant dont le conexant.
Actuellement, le Périphérique High Définition Audio est un pilote générique.


0
Donc faudra que je réinstalle conexant ?
Pourquoi ne pas rester à cet état ?
0
kaneagle Messages postés 84212 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 1 février 2023 14 150
19 juil. 2021 à 13:06
Actuellement, c'est quoi la version et la date du pilote ?
Image en exemple:


0
Périphérique High Définition Audio

Fournisseur du pilote : Microsoft
Date du pilote : 09/05/2020
Version du pilote : 10.0.19041.264



Oui, donc apparemment, ce n'est pas realtek !!!
0
kaneagle Messages postés 84212 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 1 février 2023 14 150
20 juil. 2021 à 13:24
Installe le pilote manuellement
Regarde le --> message 34
Suis bien la procédure.

0
kaneagle Messages postés 84212 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 1 février 2023 14 150
21 juil. 2021 à 12:58
Sujet résolu ?
Le périphérique est bien devenu Conexant Audio ?

0
Bonjour
Désolé pour le retard, j'étais en déplacement.

J'ai donc cliqué sur le lien 7-Zip et il me propose 2 tableaux

Download 7-Zip 19.00
- 64 bit x 64
- 32 bit x 86

Download 7-zip 21.03 beta
- 64 bit x 64
- 32 bit x 86
- 64 bit ARM64

Lequel dois je télécharger ?

Merci
0
kaneagle Messages postés 84212 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 1 février 2023 14 150
25 juil. 2021 à 12:51
Download 7-Zip 19.00
64 bit x 64

0
Bonjour



Désolé mais J'avais envoyé dernièrement des messages mais ils sont pas passés.

Bref, j'ai téléchargé le 7z 1900 ×64 comme vous m'avez demandé.
Ensuite j'ai cliqué sur
" telecharge ce pilote --> Audio "

Mais rien ne s'ouvre

En tous cas, le téléphone et le son fonctionne toujours bien pour le moment
0
kaneagle Messages postés 84212 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 1 février 2023 14 150
2 août 2021 à 13:40
j'ai téléchargé le 7z 1900 ×64 comme vous m'avez demandé.


Après le téléchargement, tu l'as bien installé ?

 j'ai cliqué sur " telecharge ce pilote --> Audio "


Pour le téléchargement du pilote audio, as-tu bien cliqué sur --> Audio en bleu

0