Problème impression tableau

Fermé
evanaissante Messages postés 434 Date d'inscription jeudi 3 avril 2008 Statut Membre Dernière intervention 1 novembre 2023 - Modifié le 5 juil. 2021 à 11:35
jeannets Messages postés 26571 Date d'inscription dimanche 9 septembre 2007 Statut Contributeur Dernière intervention 2 mars 2024 - 5 juil. 2021 à 16:31
Bonjour,

J'ai réalisé un tableau en 4 colonnes mais si l'imprimante imprime bien le contenu des 2 premières colonnes , dans les autres colonnes il n'y a au début de chaque case qu'unepetite marque noire illisible. Pourriez-vous m'aider à résoudre ce problème. Je précise que je viens de mettre une cartouche neuve au cas où mais rien n'a changé...
A voir également:

3 réponses

jeannets Messages postés 26571 Date d'inscription dimanche 9 septembre 2007 Statut Contributeur Dernière intervention 2 mars 2024 5 756
5 juil. 2021 à 16:16
Bonjour,

selon la marque et le modèle de ton imprimante... celles de l'ordinateur... Le system d'exploitation... le logiciel qui sert à faire le tableau, ça peut faire beaucoup de paramètres qui entre en ligne de compte...

Selon que tu imprime sur format A4 paysage ou portrait, je devine bien que ton tableau ne tient pas dans la page... il imprime les deux premières colonnes... et je suppose qu'il imprime tout le reste, l'un par dessus l'autre, sur le dernier caractère de la ligne, en faisant un pâté.

Donc il faut adapter... la police, le nombre de pages ou autre, de façon à sortir quelque chose d'intelligible.
0
evanaissante Messages postés 434 Date d'inscription jeudi 3 avril 2008 Statut Membre Dernière intervention 1 novembre 2023 107
5 juil. 2021 à 16:26
Merci mais mon tableau tient bien dans la page au format paysage. D'ailleurs il y a qq jours, j'ai imprimé ce tableau sans problème, tout était normal. Pour voir, j'ai mis toutes les parties écrites en caractères gras et là , plus aucun problème; le problème ne concerne que les mots écrits non gras...
0
jeannets Messages postés 26571 Date d'inscription dimanche 9 septembre 2007 Statut Contributeur Dernière intervention 2 mars 2024 5 756
5 juil. 2021 à 16:31
oui, c'est curieux, mais on ignore trop de choses de ta config pour etre pertinents...Tu n'y a pas répondu..

-- Tu devrais d'abord débrancher la prise murale de ton imprimante, 5 minutes, puis rebrancher et essaye à nouveau.
0