CSS : N'arrive pas à pointer le bon sélecteur

[Résolu]
Signaler
Messages postés
81
Date d'inscription
lundi 6 novembre 2017
Statut
Membre
Dernière intervention
4 août 2021
-
Messages postés
81
Date d'inscription
lundi 6 novembre 2017
Statut
Membre
Dernière intervention
4 août 2021
-
Bonjour,

Sur mon site https://www.pascaldegut.com/ j'avais plusieurs blocs qui apparaissaient correctement sur ma page d'accueil en troisième section (en vue mobile)




Mais suite à une mise à jour, le code CSS que j'avais rédigé ne semble plus être pris en compte




Voici le code CSS qui me permettait de customiser le fond en blanc :


@media screen and (max-width: 768px) {
#shopify-section-1531299956588 .flexItem.grid_sections .grid_sections {
background: #FFF;
}
}



J'ai tenté bon nombre d'autres sélecteurs
J'ai également tenté de mettre !important à la suite de #FFF
J'ai tenté d'autres propriétés comme background-color

Rien à faire...

Je ne comprends pas vraiment l'origine du problème

Avez-vous une idée?
Je pense qu'une fois que j'aurai trouvé sur quel sélecteur agir, je pourrai à nouveau obtenir le bon rendu


Merci beaucoup



Configuration: Windows / Chrome 91.0.4472.124

1 réponse

Messages postés
163
Date d'inscription
dimanche 27 mars 2016
Statut
Membre
Dernière intervention
2 juillet 2021
34
Bonjour,

Peut-être :
#GridBlockSection-1531299956588:before


Seb
Messages postés
81
Date d'inscription
lundi 6 novembre 2017
Statut
Membre
Dernière intervention
4 août 2021

Merci pour ta réponse,
Non, ce n'était pas ça!

Le code ne se prenait pas en compte étant donné que j'avais oublié un "}" lors de mes cascades de styles.

Le problème a été corrigé après coup :)

Je me disais bien que c'était bizarre, mais la fatigue m'a joué des tours !