Problème de connection

[Résolu]
Signaler
Messages postés
38
Date d'inscription
jeudi 14 août 2014
Statut
Membre
Dernière intervention
27 juin 2021
-
Messages postés
38
Date d'inscription
jeudi 14 août 2014
Statut
Membre
Dernière intervention
27 juin 2021
-
Bonjour,

Je viens de reformater mon pc et du coup je suis entrain de re télécharger tout mes jeux de steam sauf que sans aucune raison avant je télécharger à 10 Mo/s maintenant je suis max à 400 Ko/s pourquoi un aussi grand changement ?

4 réponses

Messages postés
4015
Date d'inscription
lundi 16 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 août 2021
1 435
Bonjour,

Dans une précédente discussion, tu affirmes avoir résolu ce problème en mettant à jour le driver de la carte réseau. As-tu testé ?

Essaie également en sélectionnant un autre serveur de téléchargement dans les paramètres de Steam (Allemagne ou Belgique, par exemple).
Messages postés
38
Date d'inscription
jeudi 14 août 2014
Statut
Membre
Dernière intervention
27 juin 2021

Et bien j'ai essayé mais tout semble à jour :/
Messages postés
38
Date d'inscription
jeudi 14 août 2014
Statut
Membre
Dernière intervention
27 juin 2021

Ah bah en changeant de lieu j'ai retrouver mes 10Mo/s bizarre pas plus tard qu'hier je téléchargeais déjà à 10Mo/s en France.
Messages postés
4015
Date d'inscription
lundi 16 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 août 2021
1 435
C'est l'explication qui t'avait aussi été donnée dans la précédente discussion, ça vient des serveurs de téléchargement. Je suis à peu près sûr que la mise à jour des drivers c'était un hasard ;).
Messages postés
38
Date d'inscription
jeudi 14 août 2014
Statut
Membre
Dernière intervention
27 juin 2021

Je vous remercie je me le note pour ne plus reposer la question la prochaine fois merci beaucoup.