Passage de l'OS El Captain vers les nouvelles versions

Signaler
-
Messages postés
26853
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
1 août 2021
-
Bonjour,

mon vieux Imac de mi 2007 est actuellement configuré avec l'ios 10.11.16 El Capitain. J'aimerais faire les dernières mise à jour pour pouvoir profiter de certains logiciels dont mon vpn.

Quelle version est il possible d'installer ? les vieux systèmes sont en 32 bytes contrairement aux dernières versions en 64...
Est il plus simple de créer un clé bootable et donc de formater le système actuel ?

Merci d'avance


Configuration: Macintosh / Chrome 91.0.4472.114

4 réponses

Messages postés
38862
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
1 août 2021
11 070
Bonjour,

iOS est un système pour les mobiles, iPhone ou iPad. Pour les Mac, on ne parle pas d'iOS, mais de :

Mac OS
ou
OS X
ou
macOS

c'est selon les versions... cela dit :

- un iMac de mi 2007 ne peut pas aller au delà de OS X 10.11.6, alias El Capitan.

Vous ne pouvez donc pas installer de version plus récente.

Cordialement..
Merci pour votre réponse.

Êtes vous sur de vous? Je suis sur qu’il est possible de contrer les blocages pour les mise à jours...
Messages postés
38862
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
1 août 2021
11 070
Je suis sur qu’il est possible de contrer les blocages pour les mise à jours...


Alors faites...


J’ai lu qu’il était possible de forcer les mises à jour mais je demande quelques conseils, merci pour vos réponses ;-)
Messages postés
20394
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
24 juillet 2021
5 699
Bonsoir,

Je t’invite à découvrir cet article qui parle de la possibilité de faire tourner Mac OS High Sierra sur un iMac mid 2007: https://lowendmac.com/2018/penryn-t9300-9500-cpu-upgrades-for-the-2007-imac/
Comme tu le découvriras, cela n’est à priori possible que si tu fais auparavant un upgrade de processeur vers un modèle «  Penryn »
Tiens nous au courant de tes progrès car ayant moi aussi un iMac mid2007 24´, cela m’intéresserait si tu y arrivais.

Ritchi
Merci pour le lien, je vais essayer et je reviens vers vous !
Pierre
Messages postés
26853
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
1 août 2021
5 185
Bonjour et bonjour Ritchi :

J'ai trouvé ça :
http://www.journaldulapin.com/2017/09/26/installer-high-sierra-sur-un-mac-non-supporte/

Mon Mac Pro 3.1 pourrait être bidouillé sans problème insurmontable, je ne le ferai pas, mes compétences techniques me freinent inexorablement.
Si ça peut aider ceux qui sont intéressés. :-)
Messages postés
20394
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
24 juillet 2021
5 699
Merci pour cet article dont je retiens ceci dans cet article: «Les iMac 20 pouces et 24 pouces de 2007, mais uniquement en changeant le processeur pour un Core 2 Duo Penryn (ce n’est pas quelque chose de simple). »

Ritchi
>
Messages postés
20394
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
24 juillet 2021

Oui c'est donc bien trop compliqué, j'abandonne.. Connaissez vous un VPN compatible avec la version el capitain de mac os ?
J'avais pris Ghostvpn mais impossible de le faire fonctionner sans faire de mises à jour...
Messages postés
26853
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
1 août 2021
5 185 > pierre74
Il te suffit de taper VPN dans ton moteur de recherches, pour avoir des dossiers comparatifs et, à mon avis, ils sont tous compatibles avec El capitan ! ils sont faits pour fonctionner sous n'importe quel OS, tu en prends un en français, tu auras moins de mal à l'installer.
Je n'en ai pas d'installé donc, je ne peux t'en dire plus mais Google ou autre, te trouveront tous les renseignements nécessaires.