Règle conditionnelle mise en forme [Résolu]

Signaler
-
Messages postés
26102
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 juillet 2021
-
Bonjour,

Je suis novice sous Excel et je sollicite votre aide….

Je construit un agenda sous Excel et je souhaiterai mettre une règle en place selon les conditions suivantes :

Si ma cellule A1 contient un mot de ma liste déroulante (qui contient 50 données ), je souhaite que la plage A1 a A5 se mette en rouge …..

Pouvez vous m’aider ? Je chercher une règle conditionnelle avec Si mais je ne trouve pas concernant ma liste déroulante

Merci de votre aide


Configuration: iPhone / Safari 14.1.1

2 réponses

Messages postés
26102
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 juillet 2021
5 989
Bonjour
exemple à adapter
votre liste déroulante de B1à B50
Sélectionnez A1:A5
Onglet Accueil / mise en forme conditionnelle / nouvelle règle / utiliser une formule et pour la formule, deux cas:

soit la cellule contient le mot forcément seul
entrez la formule: =NB.SI($B$1$B$50;A1)

soit la cellule contient un texte qui peut contenir lui même un des mots de la liste
la formule:
=NB.SI($B$1:$B$50;"*"&A1&"*")

format / formatez et OK / OK

attention aux signes $
crdlmnt
C est parfait merci !!!!
Messages postés
26102
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 juillet 2021
5 989
Pas de quoi
je passe le sujet en résolu
Bonne route
crdlmnt