Crée une application .NET 3.5 [Résolu]

Signaler
Messages postés
85
Date d'inscription
lundi 18 mai 2020
Statut
Membre
Dernière intervention
5 juillet 2021
-
Messages postés
85
Date d'inscription
lundi 18 mai 2020
Statut
Membre
Dernière intervention
5 juillet 2021
-
Bonjour,

J'essaie de crée une application avec .NET 3.5 dans Visual Studio mais cela ne ma l'affiche pas.

Plus présisement je n'ai que

.NET 5.0
.NET Core 3.1
.NET Core 3.0

J'ai donc essaye d'installer .NET 3.5 mais le setup ne se lance pas.

Merci beaucoup

4 réponses

Messages postés
16115
Date d'inscription
mardi 11 mars 2003
Statut
Contributeur
Dernière intervention
27 juillet 2021
723
Bonjour

3.5 est obsolète.

Elle n'est plus supportée par Windows 10.
Tu peux faire 4.0, mais microsoft vient d'annoncer qu'elle ne sera plus supportée non plus par la prochaine version de W10 (ce sera 4.8)


Messages postés
85
Date d'inscription
lundi 18 mai 2020
Statut
Membre
Dernière intervention
5 juillet 2021

D'accord. C'est dommage car la DLL de théme que j'utilise ne fonctionne qu'avec .NET 2.0, .NET 3.5 et .NET 4.0

Et puis, comme je suis sur le canal Insider Dev, je ne pense pas que toute c'est .NET sois encore supporté. Au pire, je vais essaye la DLL .NET 4.0 sur .NET 4.8

Sinon, merci pour l'information !!!

Je vous tiens au courent
Messages postés
85
Date d'inscription
lundi 18 mai 2020
Statut
Membre
Dernière intervention
5 juillet 2021

J'ai trouvé, je m'étais juste trompé de type de projet !!!
Messages postés
47252
Date d'inscription
dimanche 20 janvier 2008
Statut
Modérateur
Dernière intervention
27 juillet 2021
10 765
Il n'en reste que sauf pour usage particulier sur des vielles machines, il faut au minimum le 4.7.2 idéalement le 4.8 sinon c'est obsolète avant de commencer.
Messages postés
85
Date d'inscription
lundi 18 mai 2020
Statut
Membre
Dernière intervention
5 juillet 2021
>
Messages postés
47252
Date d'inscription
dimanche 20 janvier 2008
Statut
Modérateur
Dernière intervention
27 juillet 2021

Je sais, Whismeril me l'a dit plus haut mais, la DLL de thème ne fonctionne pas sinon. Et puis j'aimerais bien que cela fonction sons Windows 7 !!!
Messages postés
16115
Date d'inscription
mardi 11 mars 2003
Statut
Contributeur
Dernière intervention
27 juillet 2021
723
4.8 est compatible de w7 il me semble
Messages postés
85
Date d'inscription
lundi 18 mai 2020
Statut
Membre
Dernière intervention
5 juillet 2021

Bon, l'important ce que le probléme sois résolue :-)