Luminosité faible reglée au maximum Asus PC de bureau [Résolu]

Signaler
-
Messages postés
15052
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
28 juillet 2021
-
Bonjour à tous!
Mon problème est le suivant : depuis une semaine, mon écran de PC asus tout-en-un, sous windows 10 famille, ne s'affiche qu'avec une faible luminosité, alors qu'elle est censée être au maximum (le curseur fonctionne et se situe au max).
J'ai mis à jour les différents pilotes moniteur et carte graphique, de même que windows, cela n'a rien changé.
Ce n'est pas un problème de réglage automatique à désactiver, car cette option n'existe pas (à ma connaissance) sur ce type de PC fixe.
Ce n'est pas mécanique, car en allumant l'ordinateur, le logo ASUS apparaît avec une luminosité normale.
J'ai aussi nettoyé le PC avec CCleaner, histoire d'éviter les éventuels malwares...
Bref, j'ai essayé tout ce qui me venait en tête. Si certains avaient des idées nouvelles, je serais preneur ! Merci d'avance !



Configuration: Windows / Chrome 91.0.4472.77

6 réponses

Messages postés
15052
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
28 juillet 2021
7 266
Bonjour,

Moniteur +Tour
Vérifies les branchements du moniteur le câble VGA ou HDMI aurait pu bouger,c'est arrivé a mon père parce que ma mère avait fait le ménage un peu de trop prés.
Voir changer le câble, il n'est pas éternel.

Dans la tour, regarde s’il y a de la poussière sur les ventilos de la carte graphique ou processeur.

Fait un reset du moniteur pour remettre les valeurs par défaut.
Cela si c'est matériel.

Windows 10
Si tu as un pilote Nvidia (tu n'as pas précisé)
Dans les paramètres de la carte graphique (clic droit sur le Bureau) restaure les paramètres par défaut .

Ou si tu le vois décoche l'option -► "d'autres applications contrôlent les paramètres couleurs"

Alimentation et mise en veille
Paramètres Systeme -►Alimentation et mise en veille-►Paramètres associés-►Paramètres d'alimentation supplémentaires.
  • Utilisation normale (recommandé), puis modifie les paramètres du mode.


Windows 10 est-il à jour ?
Dans le champ de recherche sur la barre des tâches ou touches clavier Windows +R tape ► winver
Note la version dans ton prochain message.


ASUS Eye Care
Si présent sur le PC.
Vérifies les paramètres.




Moniteur
Dans le gestionnaire de périphériques => Moniteur => Puis activer Moniteur Plug-and-Play générique.

A+
Merci Pistouri!
En fait, comme c'est un tou-en-un, il n'y a pas de tour. J'ai quand même passé un coup d'aspirtateur sur les grilles d'aération.
Ensuite, je n'ai pas Nvidia donc je ne peux faire la manipulation, ni asus eye care.
Ma version de windows 10 est 20H2 19042.1052

Je ne sais pas comment faire un reset de mon moniteur, ni rétablir les paramètres par défaut.

Pour l'instant j'ai réussi à légèrement augmenter la luminosité en réétalonnant les couleurs, en augmentant les gammas, mais c'est pas top comme solution !

Merci pour l'aide!
Salut,

Regarde au niveau Options d'alimentation que tout est correct "affichage luminosité"

Si tout est correct pour toi ?

Exemple:
Actuellement t'utilise le mode Utilisation normal, passe à l'autre mode Économie d'énergie et voir si changement "tout en vérifiant affichage luminosité".

Note:
Sous Win10, jamais encore reçu ce genre de problème, mais avec Win7 "pas rare que je devais passer de l'un à l'autre au point que les mode proposé je l'est avait modifier pour qu'il soit identique".
Messages postés
15052
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
28 juillet 2021
7 266
Mise à jour W10 --►Passe a la version 21h1

==► Windows 10 21H1 : télécharger la mise à jour de mai 2021

A+
C'est bon!
C'était effectivement une question de mise à jour de Windows.
Merci Pistouri et Troubadour!
Messages postés
15052
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
28 juillet 2021
7 266
De rien.
Bonne continuation.