Prob pilotes apres reinstallation de windows [Résolu/Fermé]

Signaler
-
 freeman -
Bonjour,
j'ai un gros problème sur mon ordi.
je vous explique du mieu que possible:

Après avoir installer windows xp pro, touts mes pilotes ont été desinstallés:
- controle audio multimédia
- controleur PCi de communications simplifiées
- "périphériques inconnus

Mon ordi :
AMD Sempron 2800 +
1.60 Ghz , 512 Mo
Carte mère : ASUS K8V MX
Carte graphique: Ge force 5100 FX
Carte son intégré à la carte mère

J'ai deja installer le pilote de la carte mère.
Cependant je n'ai plus de son, et ma débit de téléchargement est très bas (environ 5ko/sec, pour une connection internet ADSL 512 K)
Autre info, j'utilise un routeur installé sur cet ordi.

je sais plus trop quoi faire, j'ai chercher sur le forum des topics en rapport avec mon cas, ça m'a pas trop aider.

Si vous pouvez m'aider sa serait très sympas!

merci d'avance!

4 réponses

slt est ce que tu as essayé de recherché tes drivers sur des sites genre www.touslesdrivers.com qui te le recherche automatiquement
si ce n'est pas le cas telecharge les plus recent
si tu ne trouve pas va sur le site de AMD pour avoir les pilotes d'origines
Messages postés
19
Date d'inscription
mercredi 3 octobre 2007
Statut
Membre
Dernière intervention
18 janvier 2011
28
luu
www.driverguide.net
si ta les noms de tes périphirques ta ke chercher leur pilotes ds Google c hyper facile lol:)
cioa
slt, merci pour le site, mais comme je suis pas trop douer en informatique, est ce que je dois rechercher sur le site que tu m'as donné, "pilotes asus k8v mx " ?
slt si tu parle de mon sire tu n'a qua aller sur le nom de ta carte graphique ou du proceseur etc... dans la page d'accueil