Pas d'image de sortie [Résolu]

Signaler
-
Messages postés
33364
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
11 mai 2021
-
Bonjour à tous,

J'ai fait l'acquisition d'une carte graphique EVGA RTX 3060 XC D'occasion. J'ai été directement chez le vendeur qui l'a installé sur un PC pour me montrer qu'elle marchait parfaitement ce qui est le cas ( Benchmark, lancement d'un jeu etc... ) Aucun soucis.
La carte avait 2 mois d'utilisation facture à l'appui et encore garantie

Je suis rentré chez moi, j'ai installé la carte sur cette config :

MSI 970A Gaming
AMD3 FX4300
8Go RAM Value Series Corsair
Alim. Corsair HX1200

La carte possède 3 display Ports et un HDMI.
N'ayant pas de DP, j'ai branché en HDMI sur un écran LCD.
J'ai bien vérifié les branchements, vérifier que la carte était bien insérée ainsi que tout les autres composants, j'ai bien vérifié le canal vidéo.
Tout est nickel (J'ai déjà monté des PC auparavant, jamais eu de soucis)

Problème c'est que de mon côté je n'ai pas de Graphique intégrée
Sur ma carte mère, donc impossible de configurer la sortie vidéo
Ou de vérifier si a carte marche correctement.

Après vérification, aucun code d'erreur, la carte est bien alimentée et les ventilos tournent.

Je ne vois pas d'où viens le problème et j'aimerais savoir si quelqu'un aurait une solution ?

Je vous remercie.

2 réponses

Messages postés
33364
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
11 mai 2021
3 691
'j'ai bien vérifié le canal vidéo" .

Qu'entends-tu par là?

"Problème c'est que de mon côté je n'ai pas de Graphique intégrée
Sur ma carte mère, donc impossible de configurer la sortie vidéo "
.

Qu'appelles-tu configurer la sortie vidéo? Une CG n'a besoin de rien, sauf de l'installation des pilotes.
Bonsoir,

Canal Vidéo, exemple : HDMI 1 / HDMI 2 quand on sélectionne l'entré vidéo d'un écran.

J'ai une carte mère qui n'a pas de GPU intégrée. Pour avoir un affichage il faut donc obligatoirement que j'installe une carte graphique. Sauf que quand j'installe ma carte graphique, que j'insère un câble HDMI relié à mon écran, je n'ai pas d'image. J'ai essayé différents câbles, essayé différents écrans, pas moyen d'avoir d'image en sortie.

Installer des pilotes, oui. Mais comment faire sans image... ?
Même sans pilote une carte graphique est censée pouvoir afficher l'image
Messages postés
33364
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
11 mai 2021
3 691 > Nuke
"Canal Vidéo, exemple : HDMI 1 / HDMI 2 quand on sélectionne l'entré vidéo d'un écran."
.

D'où la nécessité d'employer le terme qu'il faut. Sélectionner les entrées Vidéo d'un écran, ça se comprend. Dire que tu as vérifié le canal vidéo ne signifie pas grand chose.
Ca y est j'ai trouvé le problème.

Cela ne venait pas des mes composants mais d'un câble défectueux.
J'ai remplacer le câble qui alimente mon CPU par le port nommé JPWR1 et le PC a bien démarré j'ai pu installer windows et les pilotes sans problème. J'espère que ça pourra au moins aider certaines personnes.

Merci tout de même