Souci mise en place du OpenSupport

Signaler
-
Messages postés
1
Date d'inscription
lundi 10 février 2020
Statut
Membre
Dernière intervention
27 avril 2021
-
Bonjour,

j'ai un souci pour mettre en place l'environnement de développement de Opensupport qui est expliqué sur le site gitub: https://github.com/opensupports/opensupports avec Debian.

J'ai tout fait comme expliqué sans message d'erreur. mais lorsque j'essaie de visualisé la page web http://localhost:8080 j'ai un message qui me dit error 404. pourtant j'arrive accèdé sur la page phpmyadmin sans souci.

Pouvez-vous m'aider ?

2 réponses

Messages postés
32192
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
27 avril 2021
3 428
Bonjour,

Regarde bien la doc, point N°9

Go to the main app: http://localhost:3000/app or to the component demo http://localhost:3000/demo


Bonjour,

J'ai déja fait mais il y a rien. lorsque je vais sur http:// localhost/6060 j'ai phpmyadmin qui s'affiche bien. et lorsque je vais sur http:// localhost/8080 j'ai une page personalisé de l'application opensupport :
404 Page Not Found
The page you are looking for could not be found. Check the address bar to ensure your URL is spelled correctly. If all else fails, you can visit our home page at the link below.

c'est plustot dans le code qu'il y a le souci ?
Messages postés
32192
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
27 avril 2021
3 428 > somaliano
Va sur le port 60 60 et sur le 80 80 mais la documentation te parle du 3000...

Si comme la doc le demande tu vas sur le lien
http://localhost:3000/app/
Ça donne quoi ???
Messages postés
1
Date d'inscription
lundi 10 février 2020
Statut
Membre
Dernière intervention
27 avril 2021
>
Messages postés
32192
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
27 avril 2021

J'ai déjà fait mais j'ai la page est inaccessible. par contre, je me connect avec l'adresse ip et non pas en localhost car mon serveur debian est sur une VM avec l'adresse ip fixe.
J'ai déja fait mais rien ne se passe. mais lorsque je vais sur localhost/8080 j'ai ce message d'erreur personalisé par opensupport comme ci-dessous :
404 Page Not Found
The page you are looking for could not be found. Check the address bar to ensure your URL is spelled correctly. If all else fails, you can visit our home page at the link below.

Visit the Home Page

lorsque je vais sur localhost/6060 je peux aller sur phpmyadmin parfaitement. le souci vient du code opensupport ?