Comment masquer 0 d'une formule somme

Résolu/Fermé
ccmesttonami - 26 avril 2021 à 11:26
 ccmesttonami - 26 avril 2021 à 11:51
Bonjour,

Un Google Sheet lié à un Google Form donne un chiffre de 1 à 5 en fonction de chaque réponse. J'ai donc à la fin p.ex. :
Q1 : 3
Q2 : 2
Q3 : 5
Q4 : 1
Q5 : 4
J'aimerais alors faire une somme de ces chiffres pour donner un total. En prolongeant cette formule somme à toutes les colonnes, je m'aperçois que des "0" apparaissent. Etant donné que les réponses d'autres répondants n'ont pas encore été enregistrées, la notation n'a pas encore eu lieu dans les autres colonnes. Comment faire comprendre qu'il faut faire une somme seulement si des valeurs sont attribuées à Q1 - Q5 ? Ou alors, comment masquer les 0 ?

Merci d'avance !

2 réponses

ccmesttonami
26 avril 2021 à 11:51
Bonjour,

Merci pour votre réponse ! Finalement j'ai trouvé en utilisant cette formule : =SI(SOMME(B3:B6)=0;"";SOMME(B3:B6)).

Bonne journée.
1
JCB40 Messages postés 2663 Date d'inscription lundi 2 juillet 2018 Statut Membre Dernière intervention 25 novembre 2022 466
26 avril 2021 à 11:28
Bonjour,
Un exemple de votre fichier avec explications serait le bienvenu.
Pour transmettre un fichier,
Veillez à ce qu'il n'y ait PAS DE DONNEES CONFIDENTIELLES
il faut passer par un site de pièce jointe tel que cjoint.com

Allez sur ce site : https://www.cjoint.com/
Clic sur parcourir,
Cherche ton fichier,
clic sur ouvrir,
Clic sur "Créer le lien cjoint",
Copier le lien,
Revenir ici le coller dans une réponse...
Cordialement

0