Tester le texte de plusieurs cellules

Résolu/Fermé
rolly41 Messages postés 242 Date d'inscription dimanche 16 novembre 2008 Statut Membre Dernière intervention 28 mai 2022 - 18 avril 2021 à 23:26
Raymond PENTIER Messages postés 56840 Date d'inscription lundi 13 août 2007 Statut Contributeur Dernière intervention 28 novembre 2022 - 19 avril 2021 à 04:09
Bonjour à tous,

Sur ma feuil de calcule j'ai des cellules avec liste déroulante qui proposent 2 textes : "Payé" et "Pas payé". Pour une de mes autre cellules, je souhaite mettre une condition : si (cellule c3 jusque la cellule c6 contiennent au moins 1 fois le texte "pas payé"; afficher pas payé; si pas affiché "payé"). Voici un exemple en image :


Pouvez-vous m'aider à trouver l'erreur ?

2 réponses

jordane45 Messages postés 36578 Date d'inscription mercredi 22 octobre 2003 Statut Modérateur Dernière intervention 27 novembre 2022 4 400
18 avril 2021 à 23:52
Bonjour,

En utilisant la fonction SI avec la fonction NB.SI tu devrais t'en sortir sans difficulté.

0
Raymond PENTIER Messages postés 56840 Date d'inscription lundi 13 août 2007 Statut Contributeur Dernière intervention 28 novembre 2022 17 179
19 avril 2021 à 04:09
... en effet, la syntaxe =SI(C3:C6= ... n'existe pas dans Excel !
-1