Tester le texte de plusieurs cellules

Signaler
Messages postés
235
Date d'inscription
dimanche 16 novembre 2008
Statut
Membre
Dernière intervention
18 avril 2021
-
Messages postés
53825
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
9 mai 2021
-
Bonjour à tous,

Sur ma feuil de calcule j'ai des cellules avec liste déroulante qui proposent 2 textes : "Payé" et "Pas payé". Pour une de mes autre cellules, je souhaite mettre une condition : si (cellule c3 jusque la cellule c6 contiennent au moins 1 fois le texte "pas payé"; afficher pas payé; si pas affiché "payé"). Voici un exemple en image :


Pouvez-vous m'aider à trouver l'erreur ?

2 réponses

Messages postés
32374
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
9 mai 2021
3 468
Bonjour,

En utilisant la fonction SI avec la fonction NB.SI tu devrais t'en sortir sans difficulté.

Messages postés
53825
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
9 mai 2021
15 838
... en effet, la syntaxe =SI(C3:C6= ... n'existe pas dans Excel !