Casque non détecté + Gestionnaire audio Realtek

Signaler
-
 Topie -
Bonjour,

Depuis hier j'ai un problème sur mon PC portable : le son de mon ordinateur fonctionne très bien, mais quand je branche mon casque (prise jack) le son continue à sortir de l'ordinateur et non du casque. Le casque fonctionne très bien, d'ailleurs j'ai le même soucis si je branche des écouteurs ou autre. En fait, je ne vois même pas le casque dans ma liste de périphériques.
J'ai vu quelques sites qui me conseillaient d'aller dans les paramètres avancés gestionnaire audio Realtek. Mais quand je vais sur mon panneau de configuration, je ne vois qu'un Gestionnaire Audio HD qui a très peu d'options et n'a pas de paramètres avancés

J'ai écumé pas mal de sites d'aide, et essayé pas mal de choses (par pitié ne me conseillez pas de faire des manip que j'ai déjà fait 15 fois)
J'ai désinstallé et réinstallé le driver, activé et désactivé, j'ai désinstallé et réinstallé Realtek, à plusieurs reprises, en redémarrant à chaque fois, j'ai essayé de changer le format par défaut, j'ai même essayé de lancer le gestionnaire audio Realtek à la main en cherchant dans les dossiers, mais il ne démarrait jamais. J'ai essayé d'installer le Realtek Audio Control mais impossible: d'après certaines personnes il faut un pilote UAD, à télécharger sur le site du constructeur du PC, Acer pour moi, et je n'ai rien trouvé de tel, les seuls pilotes qu'il y a sont très anciens.

Bref, je tourne en boucle, j'ai plus d'idée et je suis vraiment frustrée car je perds des heures sur des manipulations qui n'aboutissent à rien, un oeil n'ouveau serait le bienvenu. J'espère que vous pourrez m'aider c'est assez urgent

Merci!

2 réponses

Messages postés
6126
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
21 avril 2021
652
Bonjour,
Recherche dans les paramètres Son...

...de ton PC et modifie en fonction des périphériques présents et connectés.

>
Messages postés
6126
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
21 avril 2021

Mon casque est un Sony basique, mais le problème ne vient pas de lui puisqu'il fonctionne très bien, et si je branche des écouteurs j'ai le même problème
Messages postés
6126
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
21 avril 2021
652 > Topie
Il est filaire ou sans fil ?
>
Messages postés
6126
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
21 avril 2021

Filaire, avec prise jack
Messages postés
6126
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
21 avril 2021
652 > Topie
Bonjour,
Ton Sony basique, je suppose qu'il a une référence du modèle ?
>
Messages postés
6126
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
21 avril 2021

Le problème ne vient pas du casque
Bonjour, est-ce que tu as reussi à trouver? j'ai exactement le même problème que toi .....
Bonjour, non j'ai rien trouvé, et j'ai même réinstallé windows 10, je n'ai pas su résoudre le soucis. La seule solution que j'ai trouvé, c'est de prendre un casque bluetooth, avec lequel je n'ai pas ce soucis
Si tu trouves la solution n'hésite pas ça m'intéresse !!