Calcul de présence. [Résolu]

Signaler
Messages postés
7
Date d'inscription
lundi 8 mars 2021
Statut
Membre
Dernière intervention
21 mars 2021
-
Messages postés
9883
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
24 juin 2021
-
Bonjour
je suis débutant excel.
J'ai un tableau ci-joint: https://www.cjoint.com/c/KCisVyF8wIg

J'aimerais connaître la formule qui me calcule dans chaque ligne de la colonne B le nombre d'apparitions dans les colonnes C D etc... de chaque élément de la colonne A.
(voir l'exemple dans le tableau joint).
Problème probablement simple pour un expert, mais pas pour moi.
D'avance je vous remercie pour votre implication.

JPL_2021

5 réponses

Messages postés
9883
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
24 juin 2021
2 141
Bonjour

En B2
=NB.SI($C$2:$D$13;$A2)
à tirer vers le bas (après avoir adapté la plage)

Cdlmnt
Messages postés
7
Date d'inscription
lundi 8 mars 2021
Statut
Membre
Dernière intervention
21 mars 2021

merci, je vais essayer.
Messages postés
7
Date d'inscription
lundi 8 mars 2021
Statut
Membre
Dernière intervention
21 mars 2021

merci, ça marche pour une ligne (A2) mais comment l'appliquer a toute la colonne B.

(à tirer vers le bas (après avoir adapté la plage)) pour moi c'est du "petit nègre" ,est-ce cela qui applique à toute la colonne? . Je vous ai prevenu, je débute.
Autre question, si je veux également compter les cellules en C et D qui ne contiennent qu'une partie du string de A ( ex: Si A est "thérèse" je veux également compter les "marie thérèse").
Est-ce trop compliqué?
merci.
Messages postés
9883
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
24 juin 2021
2 141
Avec quelques explications
https://www.cjoint.com/c/KCjqVtHsjwB

Cdlmnt
Messages postés
7
Date d'inscription
lundi 8 mars 2021
Statut
Membre
Dernière intervention
21 mars 2021

Un grand merci pour la rapidité de la réponse et surtout de la solution.
Je l'ai essayé sur un exemple, c'est super. Je vais maintenant l'appliquer
sur mon tableau réel.
Je vais essayer de trouver un bon tuto pour arriver à me débrouiller tout seul ( si tu as une idée précise) et d'égaler tes compétences.
Encore un grand merci.
Messages postés
9883
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
24 juin 2021
2 141
De rien

Tu as les fiches pratiques CCM
https://www.commentcamarche.net/contents/excel-tableur-1992167239

Bon courage