Calcul de présence.

Résolu/Fermé
JPL_2021
Messages postés
7
Date d'inscription
lundi 8 mars 2021
Statut
Membre
Dernière intervention
21 mars 2021
- 8 mars 2021 à 20:05
ccm81
Messages postés
10418
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
11 août 2022
- 9 mars 2021 à 20:34
Bonjour
je suis débutant excel.
J'ai un tableau ci-joint: https://www.cjoint.com/c/KCisVyF8wIg

J'aimerais connaître la formule qui me calcule dans chaque ligne de la colonne B le nombre d'apparitions dans les colonnes C D etc... de chaque élément de la colonne A.
(voir l'exemple dans le tableau joint).
Problème probablement simple pour un expert, mais pas pour moi.
D'avance je vous remercie pour votre implication.

JPL_2021

5 réponses

ccm81
Messages postés
10418
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
11 août 2022
2 306
8 mars 2021 à 20:16
Bonjour

En B2
=NB.SI($C$2:$D$13;$A2)
à tirer vers le bas (après avoir adapté la plage)

Cdlmnt
1
JPL_2021
Messages postés
7
Date d'inscription
lundi 8 mars 2021
Statut
Membre
Dernière intervention
21 mars 2021

8 mars 2021 à 20:18
merci, je vais essayer.
0
JPL_2021
Messages postés
7
Date d'inscription
lundi 8 mars 2021
Statut
Membre
Dernière intervention
21 mars 2021

9 mars 2021 à 11:37
merci, ça marche pour une ligne (A2) mais comment l'appliquer a toute la colonne B.

(à tirer vers le bas (après avoir adapté la plage)) pour moi c'est du "petit nègre" ,est-ce cela qui applique à toute la colonne? . Je vous ai prevenu, je débute.
Autre question, si je veux également compter les cellules en C et D qui ne contiennent qu'une partie du string de A ( ex: Si A est "thérèse" je veux également compter les "marie thérèse").
Est-ce trop compliqué?
merci.
0
ccm81
Messages postés
10418
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
11 août 2022
2 306
9 mars 2021 à 17:47
Avec quelques explications
https://www.cjoint.com/c/KCjqVtHsjwB

Cdlmnt
0
JPL_2021
Messages postés
7
Date d'inscription
lundi 8 mars 2021
Statut
Membre
Dernière intervention
21 mars 2021

9 mars 2021 à 19:54
Un grand merci pour la rapidité de la réponse et surtout de la solution.
Je l'ai essayé sur un exemple, c'est super. Je vais maintenant l'appliquer
sur mon tableau réel.
Je vais essayer de trouver un bon tuto pour arriver à me débrouiller tout seul ( si tu as une idée précise) et d'égaler tes compétences.
Encore un grand merci.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
ccm81
Messages postés
10418
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
11 août 2022
2 306
9 mars 2021 à 20:34
De rien

Tu as les fiches pratiques CCM
https://www.commentcamarche.net/contents/excel-tableur-1992167239

Bon courage
0