Si recherche un texte

Fermé
MARYAM - Modifié le 3 mars 2021 à 22:19
jee pee
Messages postés
35598
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
7 août 2022
- 4 mars 2021 à 11:20
Bonjour,

Je suis très embêtée car je cherche à faire une formule dans un tableau à 2 colonnes:
D'une par j'ai une colonne (a) qui contient du texte et l'autre colonne (b) contient également du texte. J'aimerais trouver une formule qui puisse faire une note dans la colonne (c) donc:
Si la colonne (b) contient le même texte que la colonne (a) marquer (erreur) dans la colonne (c) sinon ( rien)

Merci d'avance pour votre aide!!!

3 réponses

jee pee
Messages postés
35598
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
7 août 2022
8 761
3 mars 2021 à 22:30
Bonjour;

essayer
=SI(A1=B1;"erreur";"") 

0
Trop merci pour votre réponse rapide.

Je pourrais vérifier si elle marche que demain car j'ai pas ma base avec moi mais au boulot!

Encore merci et bonne fin de soirée
0
dachiasse
Messages postés
1710
Date d'inscription
samedi 12 septembre 2020
Statut
Membre
Dernière intervention
13 mai 2021
144
3 mars 2021 à 23:06
Salut,

Tu as raison de préciser le format de tes cellules.

J'ai testé la formule de jee pee. Volontairement, j'ai écrit 12 dans A1 avec un format numérique, puis 12 dans B1 avec un format textuel. Visiblement, je vois 12 et 12 dans mes cellules, mais, en C1, je n'obtiens rien.

Pourquoi ? Parce que la comparaison vérifie l'équivalence des valeurs ET du format des cellules comparées.
0
Bonjour,
De mon côté aussi la formule n'a pas marché étant assez novice dans excel j'avoue ne pas comprendre quand vous parlez de la comparaison qui vérifie l'équivalence des valeurs.

Auriez vous une formule qui marche svp?

Merci d'avance
0
jee pee
Messages postés
35598
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
7 août 2022
8 761
4 mars 2021 à 11:20
il faut nous donner un lien vers un fichier exemple déposé sur un site comme cjoint.com pour nous faire une véritable idée du contenu à traiter.
0