J'ai un problème avec mon g29 sur the crew 2

Fermé
Axel - 2 mars 2021 à 13:43
 Axel - 2 mars 2021 à 13:59
Bonjour,
J'ai un problème avec mon logitech g29 sur the crew 2. Pour résumer le problème est que mon volant au début ne fonctionnait pas du tout et puis aujourd'hui je vais pour réessayer et là bizarrement l'accélérateur et la pédale de frein fonctionne le passage des vitesses aussi mais le volant je quand je le tourne à gauche il met du temps avant de tourner à gauche faut vraiment que je tourner le volant à fond vers la gauche mais quand je tourne le volant sur la droite la voiture ne tourne pas à droite mais autrement tu fonctionnes et j'aimerais savoir si quelqu'un a eu le même problème que moi et si vous pourriez m'aider s'il vous plaît.


Configuration: Android / Chrome 88.0.4324.181
A voir également:

1 réponse

Panth33ra Messages postés 19821 Date d'inscription mercredi 8 juillet 2020 Statut Membre Dernière intervention 21 juin 2024 1 808
2 mars 2021 à 13:50
Bonjour,
As-tu installé ceci... https://support.logi.com/hc/fr/articles/360023349273
1
Ah non je n'ai pas installer ce logiciel j'ai juste le logiciel de base de Logitech pour régler la sensibilité des pédales et autrement différents paramètres du volant c'est tout ce que j'ai et mais autrement je ne vois pas d'où vient le problème donc je vais essayer le lien que vous m'avez envoyé et je vais voir si ça fonctionne mais je ne comprends pas je programme sur the crew pour tourner tourner à gauche ça marche très bien et je programme aussi pour tourner à droite mais rien du tout je le véhicule fait du tout droit et pourtant le volant et tourner tourner complètement à droite jusqu'au bout
0