Formule excel avec si

Signaler
-
 GILDA -
bonjour,
j'aimerai mettre une formule dans une cellule A3, qui en fonction de l'intervalle entre deux dates, chacune dans deux cellules distinctes (A1 et A2) indique " à naitre" ou "moins de 6 mois" ou "entre 6 et 11 mois" ou "entre 12 et 23 mois ou "24 mois et plus".
Est ce possible?

merci pour votre aide

2 réponses

Messages postés
31117
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
3 mars 2021
7 427
Bonjour,

La différence entre 2 dates donne un nombre de jours, on peut par exemple utiliser ce nombre dans une formule comme :
=SI(A1-A2<0;"A naitre";SI(A1-A2<182;"Moins 6 mois";SI(A1-A2<366;"6 à 11 mois";SI(A1-A2<732;"12 à 24 mos";"Plus 24 mois")))) 


La gestion en jours est un peu plus approximative qu'utiliser une fonction comme
MOIS.DECALER(date;nb mois)


Merci cela fonctionne très bien