Aperçu lors ouverture fichier jpeg [Résolu]

Signaler
-
Messages postés
216
Date d'inscription
dimanche 12 avril 2020
Statut
Membre
Dernière intervention
8 mars 2021
-
Bonjour,
J'utilise la dernière version 2.10.22 de Gimp et je ne trouve pas le paramètre qui me permet d'avoir un aperçu d'un fichier Jpeg ou autres lors de l'ouverture. J'ai surement cliquer sur un paramètre qui effectue ça, mais je ne trouve pas comment rétablir le tout.

Merci



Configuration: Windows / Edge 88.0.705.63

8 réponses

Messages postés
216
Date d'inscription
dimanche 12 avril 2020
Statut
Membre
Dernière intervention
8 mars 2021
25
Bonjour Richard,
Préférences Gimp, Boîte à outils à gauche et coche ”Afficher l’image active” à droite.
Je viens de cocher la case et toujours rien. J'ai deux PC Windows avec Gimp et sur l'autre PC tout fonctionne normalement et même la case n'est pas cochée.

http://prnt.sc/z3mhc6

http://prnt.sc/z3mirh
Messages postés
216
Date d'inscription
dimanche 12 avril 2020
Statut
Membre
Dernière intervention
8 mars 2021
25
Normal que tu ne vois pas l'aperçu de l'image, tu n'as pas de fichier d'ouvert. Sur tes captures on voit que tu as bien l'onglet "navigation".

Ouvre un fichier et le problème sera réglé.
Ce n'est pas ce que je veux dire, je parle des aperçu lorsque l'on se navigue sur les fichiers à droite du gestionnaire. Quand il n'y a rien d'ouvert on voit la boîte aperçu avec un ? J'ai pris l'exemple sur une formation de Gimp.

https://prnt.sc/z41zia

Merci
Messages postés
216
Date d'inscription
dimanche 12 avril 2020
Statut
Membre
Dernière intervention
8 mars 2021
25
Normal, aucun fichier n'est sélectionné.
Je comprends, mais dans cet autre exemple il y a un fichier de choisi et on voit l'aperçu. C'et ce que je veux, mais moi dans l'applications je n'ai pas cette fenêtre qui me permet de voir les aperçus. Quand je choisi une image elle s'ouvre dans Gimp et non dans l'aperçu.

https://prnt.sc/z4gfa6


Merci,
Messages postés
216
Date d'inscription
dimanche 12 avril 2020
Statut
Membre
Dernière intervention
8 mars 2021
25
Chez moi tout fonctionne normalement.
Messages postés
18732
Date d'inscription
mercredi 14 novembre 2007
Statut
Contributeur
Dernière intervention
1 mars 2021
5 238
Bonsoir,

Ma version de 2.10 est une version portable : cette version a pas mal de trucs sympas mais certains manques par rapport à la version 2.8, raison pour laquelle je ne l'ai pas installée en lieu et place de l'ancienne...
Tout marche et voilà comment ça se présente chez moi :



Luke.
Finalement j'ai réinitialisé tous les paramètres et tout et correct.

Je sais que ce n'est pas la solution idéale, mais ça fonctionne et je ne fais que commencer dans Gimp ce n'est pas grave.

merci de votre aide.
Messages postés
216
Date d'inscription
dimanche 12 avril 2020
Statut
Membre
Dernière intervention
8 mars 2021
25
Aide Gimp à consulter
https://docs.gimp.org/2.4/pdf/fr.pdf