Synology NAS-DS720+ - Problème de vidéos personnelles dans Video Station

Résolu/Fermé
Emilievasion Messages postés 237 Date d'inscription mardi 19 juillet 2016 Statut Membre Dernière intervention 3 mai 2024 - Modifié le 6 févr. 2021 à 20:15
jeanbern Messages postés 13770 Date d'inscription vendredi 25 mars 2005 Statut Contributeur Dernière intervention 17 mars 2024 - 6 févr. 2021 à 23:09
Bonjour,
J'ai un Synology NAS-DS720+ de 2 X 4 To
mes paramètres dans Windows 10 sont correctes :


Touts mes film cinémas sont bien dans mon dossier :
Video (\\NAS-DS720) (V:) avec mot de passe et lettre bien attribuée

j'y ai importé ce genre de films:


Jusque là tout va bien .
En allant sur le NAS , je vois donc tout ces films : OK
Mais aussi d'autres jaquettes qui ne correspondent à aucuns films de la liste ci dessus , mais de vidéos classées dans :
Photo (\\NAS-DS720) (P:)


En déployant par exemple "My Hero Academia " dont je ne sais pas où il a pêché cela !!
j'ouvre en déployant son contenu et je me retrouve avec mes vidéos de vacances perso !!
sensées êtes dans Photos


Je me retrouve avec une trentaine de vidéos qui ne devraient pas être là !!

Par contre sur ma Télé connectée seul la bonne liste apparait ,et dans photos je peux lire (photos et vidéo perso) ??
là je ne pige pas trop comment peut-il indexer des vidéos pompées un peu partout sur mon PC alors que je lui ai bien donné la bonne arborescence ?

En soit ce problème n'est pas très grave dans "VIDEO STATION" mais c'est un peu brouillon tout ça

Merci à toutes et à tous pour votre solution
Émilie




Configuration: Windows / Chrome 88.0.4324.146

3 réponses

brupala Messages postés 109582 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 17 mai 2024 13 640
6 févr. 2021 à 22:58
Salut,
je ne connais pas du tout ton appli vidéo station, mais je soupçonne fort que ce problème soit uniquement dû à elle toute seule.
1
jeanbern Messages postés 13770 Date d'inscription vendredi 25 mars 2005 Statut Contributeur Dernière intervention 17 mars 2024 4 963
6 févr. 2021 à 23:00
Bonsoir,

Sur le NAS "Video Station" , vas sur ton dossier "Film" et + puis une fenêtre "ajouter" s'affiche .
Vas sur "Configuration de la source" puis "Bibliothèque" et décoche / Photos et fais supprimer .
Normalement seul tes vidéos de ta sélection devraient revenir et les autres avoir disparues

Tiens moi au jus
Bonne soirée
1
Emilievasion Messages postés 237 Date d'inscription mardi 19 juillet 2016 Statut Membre Dernière intervention 3 mai 2024 5
6 févr. 2021 à 23:07
Bonsoir,
Merci à vous .
Je viens de faire la manipe et tout est nickel - impeccable
J'avais effectivement dans ma source le dossier Photos qui certainement récoltait mes vidéo perso de mon dossier photo
Merci JB , et merci Brupala

Bonne soirée
0
jeanbern Messages postés 13770 Date d'inscription vendredi 25 mars 2005 Statut Contributeur Dernière intervention 17 mars 2024 4 963
6 févr. 2021 à 23:09
Bon content que ce soit cela
Bonne soirée également
0