Usb déco/reco en continue

Signaler
Messages postés
32
Date d'inscription
mardi 26 juillet 2011
Statut
Membre
Dernière intervention
25 février 2021
-
Messages postés
4116
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
8 mars 2021
-
Bonjour à tous,
Mes ports usb font "clignoter" la plupart de mes périphériques, voire ne les alimentent plus du tout.
Seuls à fonctionner correctement sont une souris de bureau à la con, et son clavier classique.

Au début, pendant des années, j'utilisais paisiblement ma souris G502, un clavier sidewinder x5 et un micro casque Asus Orion Usb.
Puis mon clavier s'est mis à "clignoter", il bloquait sur des touches... jusqu'à ce qu'il ne soit plus alimenté du tout. Puis ça a été au tour de la souris : de temps en temps je devais la débrancher et la rebrancher pour qu'elle retrouve un fonctionnement normal. Puis... elle n'est même plus alimenté aujourd'hui.
Les deux fonctionnent très bien sur d'autres ordi. Le bug a fini par rejeter quasiment tous les usb que je mettais dessus. Jusqu'à ce que je ramène une souris de bureau toute bête !

Qu'est-ce que vous inspire cette situation ?
Drivers ? Alimentation ? Carte mère ?

Carte mère : GA B150M D3H

Merci à tous

Configuration: Android / Chrome 87.0.4280.141

3 réponses

Messages postés
32
Date d'inscription
mardi 26 juillet 2011
Statut
Membre
Dernière intervention
25 février 2021
3
Par pitié... aidez moi TT
Maintenant il me déconnecte aussi intempestivement mes souris-clavier de secours !
Ca devient vraiment galère :'(
Messages postés
4116
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
8 mars 2021
245
Salut, tu as essayé de désinstaller et réinstaller les pilotes des controleurs usb ?
Messages postés
32
Date d'inscription
mardi 26 juillet 2011
Statut
Membre
Dernière intervention
25 février 2021
3
Hello
Merci pour ta réponse.
Dans le gestionnaire de périphériques j'ai désinstallé/réinstallé le contrôleur racine et ca n'a rien changé
Messages postés
4116
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
8 mars 2021
245 >
Messages postés
32
Date d'inscription
mardi 26 juillet 2011
Statut
Membre
Dernière intervention
25 février 2021

Ok, tu est sur pc fixe ?
Messages postés
32
Date d'inscription
mardi 26 juillet 2011
Statut
Membre
Dernière intervention
25 février 2021
3
Oui.
Sur un Windows 10.
Je pense à tester l'alimentation, histoire de voir s'il n'y a pas de sous ou surtension...

(Nota : je viens d'emménager et on a pas internet... et je ne sais pas si la carte wifi qui traîne depuis des années dans mes cartons serait ok pour se glisser dans ma carte mère xD Je pourrais partager une connexion 2G pourrie sinon...)
Messages postés
4116
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
8 mars 2021
245 >
Messages postés
32
Date d'inscription
mardi 26 juillet 2011
Statut
Membre
Dernière intervention
25 février 2021

C'est sûrement une panne matériel alors
Messages postés
32
Date d'inscription
mardi 26 juillet 2011
Statut
Membre
Dernière intervention
25 février 2021
3 >
Messages postés
4116
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
8 mars 2021

Test alim effectué.
FSP HD420
J'ai 4,72 sur les rouges et le gris
5,10 sur le violet
3,35 sur les oranges
11,24 sur le jaune
-11,1 sur le bleu

J'ai une petite sous tension...
Est-ce suffisant pour faire bugguer mes ports usb ?
Merci à tous
Messages postés
4116
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
8 mars 2021
245 >
Messages postés
32
Date d'inscription
mardi 26 juillet 2011
Statut
Membre
Dernière intervention
25 février 2021

l'alim ne joue pas la dessus, c'est la carte mère ou il y a le contrôleur USB qui a peut être un problème. Tu peux tenter une mise a jour du bios même si pas sûr que ça résolve ton soucis
Messages postés
32
Date d'inscription
mardi 26 juillet 2011
Statut
Membre
Dernière intervention
25 février 2021
3 >
Messages postés
4116
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
8 mars 2021

Bon bi... j'ai plus qu'à attendre qu'on soit câblé pour faire une autre batterie de test...
Certains sont pas évident sans internet ????
Messages postés
4116
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
8 mars 2021
245 >
Messages postés
32
Date d'inscription
mardi 26 juillet 2011
Statut
Membre
Dernière intervention
25 février 2021

Ah, oui en effet sans internet tu ne pourras pas faire grand chose