Formule de calcul pourcentage au prorata de la valeur sur excel

Résolu/Fermé
francois - 4 févr. 2021 à 16:02
 francois - 8 févr. 2021 à 09:04
Bonjour,
Je dois attribuer une somme maximum sur un achat cette somme est proratisé a hauteur d'un pourcentage en fonction de la valeur d'achat.
Achat 1000€ aide max 350€ ou 30% = 300€
achat 4000€ aide max 350€ ou 30 % = 350 €
comment créer une formule sur excel
merci pour vos retours
A voir également:

7 réponses

PapyLuc51
Messages postés
3680
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
1 juillet 2022
1 131
4 févr. 2021 à 16:09
Bonjour,

l'achat en A2

en B2

=SI(A2*0,3>350;350;A2*0,3)


Cordialement
0
ccm81
Messages postés
10356
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
26 juin 2022
2 299
4 févr. 2021 à 16:12
Bonjour à tous les deux

Tu as aussi
=MIN(350;A2*0,3)

Cdlmnt
0
Merci beaucoup
mais pouvez vous me donner encore une formule si je veux conditionner cette formule a une validation du dossier.
0
ccm81
Messages postés
10356
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
26 juin 2022
2 299
4 févr. 2021 à 19:49
Il faudrait en dire un peu plus
ça pourrait ressembler à
=SI(ta_condition_est_realisee;MIN(350;A2*0,3) ;"a_ toi_de_voir)

Cdlmnt
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
A B C D
PRIX TTC "MONTANT DE L'AIDE" "DOSSIER VALIDE"
OUI NON
5 699,00 € 350,00 € X
4 207,40 € 0,00 € X

Voici des précisions l'aide est conditionné à la validité du dossier X
en espérant être clair.
François
0
ccm81
Messages postés
10356
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
26 juin 2022
2 299
5 févr. 2021 à 20:13
Bonjour

Quelque chose comme ça ?
https://mon-partage.fr/f/gHCGby9I/

Cdlmnt
0
Merci pour ton aide
cordialement
François
0