Formule de calcul pourcentage au prorata de la valeur sur excel [Résolu]

Signaler
-
 francois -
Bonjour,
Je dois attribuer une somme maximum sur un achat cette somme est proratisé a hauteur d'un pourcentage en fonction de la valeur d'achat.
Achat 1000€ aide max 350€ ou 30% = 300€
achat 4000€ aide max 350€ ou 30 % = 350 €
comment créer une formule sur excel
merci pour vos retours

7 réponses

Messages postés
3273
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
14 juin 2021
923
Bonjour,

l'achat en A2

en B2

=SI(A2*0,3>350;350;A2*0,3)


Cordialement
Messages postés
9860
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
14 juin 2021
2 132
Bonjour à tous les deux

Tu as aussi
=MIN(350;A2*0,3)

Cdlmnt
Merci beaucoup
mais pouvez vous me donner encore une formule si je veux conditionner cette formule a une validation du dossier.
Messages postés
9860
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
14 juin 2021
2 132
Il faudrait en dire un peu plus
ça pourrait ressembler à
=SI(ta_condition_est_realisee;MIN(350;A2*0,3) ;"a_ toi_de_voir)

Cdlmnt
A B C D
PRIX TTC "MONTANT DE L'AIDE" "DOSSIER VALIDE"
OUI NON
5 699,00 € 350,00 € X
4 207,40 € 0,00 € X

Voici des précisions l'aide est conditionné à la validité du dossier X
en espérant être clair.
François
Messages postés
9860
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
14 juin 2021
2 132
Bonjour

Quelque chose comme ça ?
https://mon-partage.fr/f/gHCGby9I/

Cdlmnt
Merci pour ton aide
cordialement
François