Impossible de trouver les pilotes des ''Autres Périphériques'' [Résolu]

Signaler
Messages postés
4
Date d'inscription
dimanche 31 janvier 2021
Statut
Membre
Dernière intervention
31 janvier 2021
-
Messages postés
43404
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 juin 2021
-
Bonjour,

je suis ennuyer avec les mises à jours/installations de plusieurs périphériques.

J'ai des périphériques dont windows ne trouve aucuns pilotes, j'ai essayé via driverscloud et pareil je ne trouve rien mais il détecte bien qu'ils sont manquants.

Voici un screen de mon gestionnaire de périphériques:


Pourriez vous m'aider à comprendre la nature de mon soucis ?

En vous remerciant par avance,

Mathieu.

7 réponses

Messages postés
43404
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 juin 2021
5 080
salut

donne la marque et le modèle de ton pc

son OS (W7/W8.1/W10) en 32 ou 64 bits --> clique ici

@+
Messages postés
4
Date d'inscription
dimanche 31 janvier 2021
Statut
Membre
Dernière intervention
31 janvier 2021

Système d'exploitation:
Windows 10 ‎(X64)‎ 20H2
Date d'installation: 09/01/2021

Processeur:
Intel Core i7 6800K Cadencé à 3.40 GHz
Fréquence mesurée (core0): 3.70 GHz
Nombre de coeurs: 6 physique(s), 12 logique(s)
Socket: Socket 2011 LGA
Température CPU (core 0): 41 °C

Carte mère:
MSI X99A RAIDER (MS-7885) 5.0
Numéro de série (carte mère): Default string
SKU Number: Default string
Version du bios: P.71
Date: 13/06/2019
Chipset
Pont nord : Intel Broadwell-E
Identifiant de révision: 01
Pont sud : Intel X99
Identifiant de révision: 05

Mémoire:
32 Go de mémoire totale de type DDR4 à 5.32 GHz (1.33x4 GHz)
Timings mémoire: 16.0 clocks-18 clocks-18 clocks-35 clocks-2 TT
Barrette Corsair de 8 Go
Fréquence maximale: 1066 MHz
Bande passante: DDR4-2132
Fréquence maximale XMP: 1400 MHz
Bande passante XMP: DDR4-2800
Barrette Corsair de 8 Go
Fréquence maximale: 1066 MHz
Bande passante: DDR4-2132
Fréquence maximale XMP: 1400 MHz
Bande passante XMP: DDR4-2800
Barrette Corsair de 8 Go
Fréquence maximale: 1066 MHz
Bande passante: DDR4-2132
Fréquence maximale XMP: 1400 MHz
Bande passante XMP: DDR4-2800
Barrette Corsair de 8 Go
Fréquence maximale: 1066 MHz
Bande passante: DDR4-2132
Fréquence maximale XMP: 1400 MHz
Bande passante XMP: DDR4-2800

Carte Graphique:
NVIDIA GeForce GTX 1080
Version DirectX installée: 12.0
Fréquence du GPU: 1.26 GHz
Fréquence mémoire du GPU: 5.05 GHz

Disque dur:
SSD CT240BX200SSD1 de 223.57 Go SATA III
Firmware: MU02.6
Version du SATA: SATA Rev 2.6
Numéro de série: 1621F01CB410
Température: 22 °C
Temps de fonctionnement: 4776 heures
Disque dur ST2000DX001-1NS164 de 1.82 To SATA III
Firmware: CC41
Version du SATA: SATA Rev 2.6
Numéro de série: Z4Z5792M
Température: 33 °C
Temps de fonctionnement: 25526 heures

Réseau:
Intel Corporation Ethernet Connection (2) I218-V
Type d'adaptateur: ethernet
Software Loopback Interface 1
Type d'adaptateur: Loopback

Cartes multimedia:
Intel Corporation C610/X99 series chipset HD Audio Controller
NVIDIA Corporation GP104 High Definition Audio Controller
Messages postés
43404
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 juin 2021
5 080
re

c'est 1 pc "monté"?

tu n'as pas de CD d'installation des pilotes?

tu as la connexion Ethernet sur le pc?

@+
Messages postés
4
Date d'inscription
dimanche 31 janvier 2021
Statut
Membre
Dernière intervention
31 janvier 2021

Oui c'est un PC monté par TOP ACHAT.

zero CD d'install =(
Messages postés
43404
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 juin 2021
5 080
re

ok, et je pense que tu as la connexion Ethernet, puisque tu as fait 1 recherche des pilotes avec Driverscloud

fait ceci:

télécharge 7zip sur ton bureau --> clique ici

exécute le en tant qu'administrateur (clic droit) pour l'installer

télécharge ce pilote sur ton bureau --> clique ici

clique droit sur le dossier zippé du pilote --> 7zip --> extraire vers "intel_chipset_w10\"

ouvre le dossier du pilote dézippé

dossier --> Intel_10.1.2.19

exécute --> SetupChipset.exe en tant qu'administrateur (clic droit)

quand c'est fait, redémarre le pc et regarde dans le gestionnaire de périphériques s'il y a encore des alertes (? ou /!\) jaune

@+
Messages postés
4
Date d'inscription
dimanche 31 janvier 2021
Statut
Membre
Dernière intervention
31 janvier 2021

Et bien tout est parfait !

J'ai plus un seul autres périphériques, l'onglet à disparut, je suppose que c'est tout bon !

Je te remercie fortement !!
Messages postés
43404
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 juin 2021
5 080
re

pas de souci pour l'aide :)

si tu n'as plus d'alertes dans le gestionnaire de périphériques, et que tout est ok pour toi, pense a mettre ton topic en résolu --> clique ici

merci

@+