Freezes aléatoire...Au secour !

Signaler
Messages postés
9
Date d'inscription
jeudi 14 janvier 2021
Statut
Membre
Dernière intervention
14 janvier 2021
-
Messages postés
9
Date d'inscription
jeudi 14 janvier 2021
Statut
Membre
Dernière intervention
14 janvier 2021
-
Salutations,
Comme l'indique le titre mon PC freeze aléatoirement et malgré mes efforts je ne trouve pas la ou les causes je viens donc cherchez de l'aide ici.

Des freezes aléatoires qui n'affectent pas la souris, avec elle je peux toujours naviguer et elle met en surbrillance les éléments/icones et autres qu'elle croise.
MAIS une fois cliqué,celui-ci freeze a son tour et ainsi de suite jusqu'a se que tout soit figé.
La souris, elle, ne freeze jamais.
Le plus étonnant est que cela arrive totalement aléatoirement la dernière fois c'est arrivé le 20 décembre....et là ça recommence assez fréquemment.
Ces freezes arrivent mais jamais quand j'utilise le PC quand je joue par exemple. Je n'ai jamais eu de freeze en jeu. Ni quand je fait autre chose (Design 3D ou même juste naviguer sur internet.)
Il semble (j'insiste sur le semble car ce n'est pas certain) freeze uniquement quand je le laisse tranquille, ou en DL par exemple.

Ma config :
B450 Tomahawk Max
Ryzen 5 3600
Corsair Vengeance LPX 3200 8Go (x2)
Nvidia Geforce RTX2080 plus
SSD samsung Nvme 250 860 EVO
SSD samsung 1T 960 EVO plus
Alim : Be quiet pure power 700W 80 plus gold

Clasier/souris corsair
NZXT Kraken X62
Boitier phanteks eclipse P400A

Win 10
Avec Bitdefender.

J'ai changé l'alim : Aucun impact
Réglé la fréquence RAM qui est bloquée a 2133Mhz dans le bios, je l'ai passé a 3200Mhz (2x 1600) : Aucun impact
sfc/scannow : fichier corrompu trouvés et corrigés mais aucun impact
Dsim restore health reussi : aucun impact.
réinstallé windows : aucun impact
La gestion de l'alim minimale du CPU passée a d'abord à 10% puis 1% : Aucun impact.
Mise en veille des SSD désactivée : Aucun impact.
Baissé les DPS de la souris : aucuns impact
Clear moss en retirant la pile : aucun impact
Désactivé demarrage rapide : aucun impact
Vérifié tous les branchements
Bios est a jours.

Seul 3 drivers ne le sont pas (je n'arrive pas a les installés) :
Realtek PCIe GbeFamilly controller
-Realtek Fast/gigabit Ethernet PCI/PCIe 10.045.0928.2020 build 12182020 WHQL
Controller AHCI SATA standard
-AMD StoreMI 2.0.0.0130 WHQL
Controller NVM express standard
-Samsung NVme950/960/970 Serie 3.3 WQHL

Les températures sont bonnes SSD a 40, CPU 35/40, GPU 30/40 au repos.

OCCT tests de la RAM et du CPU, 1h aucuns crash, J'ai pas forcé...
CrystalDisk info : les deux SSD sont Correct, 99%
Scan antivirus ne trouve rien

Le seul petit truc bizarre est que la fréquence du CPU reste a fond au repos (2%) : 4199 de moyenne au repos, mais descend a 3200/3500 parfois pour revenir la seconde suivante a 4200.
Le truc c'est que NZXT CAM, le gestionnaire de tache et CPUI CPUZ sont a peu près d'accord sur la fréquence mais que ryzen master lui indique un fréquence bien moindre (et plutôt normale) en 1000 et 2000 au repos. Du coup je ne sais plus trop auquel me fier.

Petite anecdote: Lorsque le PC freeze NZXT CAM s’éteint avec, les ventilos se remettent par défaut, c'est d'ailleurs a ça que je sais quand mon PC a crash et que je ne sui pas à côté, les ventilo tournent bien plus vite.
Mais pas à la vitesse des ventilo au démarrage qui est a fond.

Je tourne en rond. L'impression d'avoir tout essayé...
Si une âme charitable pense savoir d'où cela peut provenir vous recevrez ma gratitude éternelle !



ah aussi :

L'observateur d'évènement ne m'indique rien de critique si ce n'est les erreurs dues au hard reboot...
(Kernel et EventLog mais c'est normal)

Simplement des avertissements concernant
7 avertissment de ESENT : ID evènement 1014 et 642
8 avertissements distributed COM : ID10016
1 avertissement User Device Registration : ID 360
et 1 avertissement CertificateServiceClient-AutoEnrollment : ID 64

Et un echec d'audit récurrent : Windoxs security auditing : ID 4625

Et parfois d'autres assez aléatoires...

Vous savez tout.

Merci d'avance

9 réponses

Messages postés
30560
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
16 janvier 2021
12 073
Bonjour.
Pour les pilotes d e ta carte mère c'est ici https://fr.msi.com/Motherboard/support/B450-TOMAHAWK-MAX#down-bios
Pout le firmware de ton SSD il doit être mis à jour avec le logiciel Samsung Magician
Teste ton SSD avec CrystalDiskInfo sert-toi des codes couleur qui suivent pour interpréter les résultats, clique sur l'image pour l'agrandir :


Si ton SSD est OK:
Télécharge FRST une fois téléchargé enregistre-le sur le bureau puis ouvre-le tu auras ceci:

Clique sur Analyser à la fin de l'analyse tu auras deux fichiers texte sur le bureau FRST et Addition, .
Attention de bien attendre que les messages disant que l'analyse est terminée s'affichent
, ensuite envoie ces rapports sur https://pjjoint.malekal.com/ voir ce tutoriel paragraphe Envoyer les rapports d’analyse sur pjjoint puis donne les deux liens générés par Pjoint dans ton prochain message.
Messages postés
9
Date d'inscription
jeudi 14 janvier 2021
Statut
Membre
Dernière intervention
14 janvier 2021

Je te remercie, pour crystaldisk j'ai déjà lancé et les deux SSD sont niquels

Pour le reste je vais m'en charger de suite, il me semble que les drivers de ma CM sont a jours mais j'ai un doute.
J'utilise MSI live update généralement mais ça fait un moment que je ne l'ai pas lancé.
Pour le firmware des SSD là, j'ai un GROS doute ^^'

Merci, je m'occupe de ça et je reviens vers toi.
Messages postés
9
Date d'inscription
jeudi 14 janvier 2021
Statut
Membre
Dernière intervention
14 janvier 2021

J'ai donc mis a jour avec Live Update, effectivement deux drivers étaient obsolètes.
Telechargé et mis a jour les SSD, les deux necessitaient une mise a jour.

Et je viens d'analyser avec FRST voilà les liens :

FRST:
https://pjjoint.malekal.com/files.php?id=FRST_20210114_7j5u8t5q12

AUDITION:
https://pjjoint.malekal.com/files.php?id=20210114_s7r11f7g5w7

Merci pour ton aide, je patauge tellement sur ces freezes...
Messages postés
30560
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
16 janvier 2021
12 073
Il n'y a rien dans le rapport FRST qui justifie ces freezes, désolé mais à part tester la RAM avec ce logiciel je n'ai pas d'autre idée.
Bonne continuation.
Messages postés
9
Date d'inscription
jeudi 14 janvier 2021
Statut
Membre
Dernière intervention
14 janvier 2021

Okay, merci tout de même pour ton aide :)

J'avais pensé a la RAM aussi.

De de base elle se bloque a 2133Mhz dans le bios alors je doit modifier cette valeur manuellement pour la pousser a sa fréquence normale qui est de 3200Mhz.
J'ai donc passé les barrettes a 1600 chacune pour arriver a 3200 au total.
Alors j'ai pensé que j'avais fait un fausse manip dans le bios...

Je l'avais testée vite fait avec OCCT mais je crois que je vais pousser les tests.

Merci encore, bonne journée a toi !
Messages postés
9
Date d'inscription
jeudi 14 janvier 2021
Statut
Membre
Dernière intervention
14 janvier 2021

Bon, après 2 passes de memtest86+ aucunes erreurs.

Je ne sais plus tellement ou chercher. Mais je n'abandonne pas.

Un seul Freeze ce matin.
Je vais laisser le PC allumé, on verra bien.
Messages postés
30560
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
16 janvier 2021
12 073
Vérifie si ta version de Windows 10 est à jour pour le vérifier va sur cette page clique sur Mettre à jour maintenant cela lancera le téléchargement de l'outil de Microsoft il suffira de l'ouvrir et il te permettra de mettre à jour Windows 10 vers la dernière version et te dira si elle est compatible avec ton pc.
Messages postés
9
Date d'inscription
jeudi 14 janvier 2021
Statut
Membre
Dernière intervention
14 janvier 2021

Mon windows est a jour,j'ai revérifié au cas ou avec ta technique^^'
Messages postés
9
Date d'inscription
jeudi 14 janvier 2021
Statut
Membre
Dernière intervention
14 janvier 2021

Bon bah un freeze vient de se produire.

Etonnament cette fois tout n'a pas freeze, j'ai pu fermer Steam (qui été en DL) et firefox mais la barre démarrer elle, restait figée.
Messages postés
30560
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
16 janvier 2021
12 073
J'ai regardé le fichier addition de FRST désinstalle NZXT CAM car il pose pas mal de soucis et de bugs, exemple :
Error: (01/14/2021 11:38:24 AM) (Source: CAM Service) (EventID: 1) (User: )
Description: request thread encountered an error: Failed to send result: Io(Os { code: 232, kind: BrokenPipe, message: "Le canal de communication est sur le point d’être fermé." })

Error: (01/13/2021 09:49:31 AM) (Source: CAM Service) (EventID: 1) (User: )
Description: request thread encountered an error: Failed to send result: Io(Os { code: 232, kind: BrokenPipe, message: "Le canal de communication est sur le point d’être fermé." })

Error: (01/13/2021 01:15:46 AM) (Source: CAM Service) (EventID: 1) (User: )
Description: request thread encountered an error: Failed to send result: Io(Os { code: 232, kind: BrokenPipe, message: "Le canal de communication est sur le point d’être fermé." })

Error: (01/13/2021 12:42:01 AM) (Source: CAM Service) (EventID: 1) (User: )
Description: request thread encountered an error: Failed to send result: Io(Os { code: 232, kind: BrokenPipe, message: "Le canal de communication est sur le point d’être fermé." })

Error: (01/13/2021 12:22:16 AM) (Source: CAM Service) (EventID: 1) (User: )
Description: request thread encountered an error: Failed to send result: Io(Os { code: 232, kind: BrokenPipe, message: "Le canal de communication est sur le point d’être fermé." })

Error: (01/10/2021 11:48:58 PM) (Source: CAM Service) (EventID: 1) (User: )
Description: request thread encountered an error: Failed to send result: Io(Os { code: 232, kind: BrokenPipe, message: "Le canal de communication est sur le point d’être fermé." })

Error: (01/10/2021 10:44:07 PM) (Source: CAM Service) (EventID: 1) (User: )
Description: request thread encountered an error: Failed to send result: Io(Os { code: 232, kind: BrokenPipe, message: "Le canal de communication est sur le point d’être fermé." })

Error: (01/10/2021 07:05:23 PM) (Source: CAM Service) (EventID: 1) (User: )
Description: request thread encountered an error: Failed to send result: Io(Os { code: 232, kind: BrokenPipe, message: "Le canal de communication est sur le point d’être fermé." })
Messages postés
9
Date d'inscription
jeudi 14 janvier 2021
Statut
Membre
Dernière intervention
14 janvier 2021

Hm mais du coup j'ai plus la main sur la vitesse des ventilos de mon watercooling

T'aurais pas un truc pour les gérer avec autre chose que CAM ?
Messages postés
30560
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
16 janvier 2021
12 073
Tu peux le désinstaller et voir si c'est mieux, la carte mère MSI se charge de réguler tout ça, il y aussi MSI Dragon Center qui fait ça, il est d'ailleurs compris dans le pack logiciel de ta carte mère voir https://fr.msi.com/Motherboard/support/B450-TOMAHAWK-MAX#down-driver&Win10%2064
Messages postés
9
Date d'inscription
jeudi 14 janvier 2021
Statut
Membre
Dernière intervention
14 janvier 2021

Okay je vais essayer, c'est juste qu'une fois éteint les ventilo se remette par defaut et ça doit etre a 50% il me semble alors que je les ai réglé pour qu'il tournent a 25%.

Mais je vais tester, si jamais c'est ça.....j'arrache ce watercooler de m* et je prends une autre marque juste parce qu'il m'aura fait galérer des mois !

Merci encore pour ton aide, je te tiens au courant de la suite.