Affichage valeur en fonction de 4 cases avec Google Sheet [Résolu]

Signaler
-
 Boucledor40 -
Bonjour,

Contexte :
Nous avons 4 candidats :
- Candidat A (case A1)
- Candidat B (case B1)
- Candidat C (case C1)
- Candidat D (case D1)

Ils peuvent compléter leur colonne en indiquant une valeur entre 1 et 13.

Je souhaite faire afficher dans une autre case (E1) :
- s'ils sont d'accord sur la même valeur : la valeur choisie
- s'ils ne sont pas d'accord sur la même valeur : "Perdu !"

PS : Je dois pouvoir dupliquer sur toutes les lignes le code pour qu'il s'adapte aux valeurs de la ligne.

Actuellement :
J'ai fait : SI(A1=B1=C1=D1;A1;"Perdu !")
Mais cela ne fonctionne pas. Quand les candidats indiquent des valeurs différentes, cela affiche la valeur de la 1ère colonne.

Je vous remercie par avance de vos retours. Cela m'aiderait beaucoup de pouvoir mettre en place ce tableau pour toute mon équipe.

1 réponse

Messages postés
3003
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
17 janvier 2021
834
Bonjour

Je tente en espérant avoir bien compris

=SI(NB.SI(A1:D1;A1)=4;A1;"perdu")


cordialement
Merci beaucoup de votre aide !
Cela fonctionne super bien !