Problème de condition si/et sur open office Calc [Résolu]

Signaler
Messages postés
4
Date d'inscription
mardi 12 janvier 2021
Statut
Membre
Dernière intervention
12 janvier 2021
-
Messages postés
4
Date d'inscription
mardi 12 janvier 2021
Statut
Membre
Dernière intervention
12 janvier 2021
-
Bonjour,


J'ai un problème sur open office calc, je n'y arrive pas.

Je fais un tableur sur des animateurs et leur expérience. En gros F2 doit être égal a "animateur" et G2 doit être égale à oui. Et si c'est deux critères soit remplie alors "oui" sinon "non"

J'ai essayé beaucoup de méthode mais rien ne marche. Je ne sais même si c'est possible de faire des conditions avec des mots et non avec des chiffres.


Quel serait la formule ?

Merci

2 réponses

Messages postés
4
Date d'inscription
mardi 12 janvier 2021
Statut
Membre
Dernière intervention
12 janvier 2021

https://www.cjoint.com/c/KAmqsbGz4Ko

(Toutes les données sur ce document sont fictifs, c'est uniquement pour un exercice pour l'école)

Le but c'est que la case I2 (et celle d'en dessous) m'affiche "oui" ou "non", et ça c'est en fonction de la case F2 ou il y a écrit soit "animateur", soit "responsable" soit "remplaçant. Dans le cas présent c'est seulement pour inviter les "animateur" à une formation. Donc il faut également que dans la case G2 il est écrit "oui" signifiant que c'est leur premier expérience et donc qu'ils auront besoin d'une formation.
Messages postés
2183
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
12 janvier 2021
364
Bonjour
Formule
=SI(ET(F2="animateur";G2="oui");"oui";"non")
Cordialement
Messages postés
4
Date d'inscription
mardi 12 janvier 2021
Statut
Membre
Dernière intervention
12 janvier 2021

Bonjour,

La formule ne fonctionne pas. Ça me met "non" partout..
Messages postés
4
Date d'inscription
mardi 12 janvier 2021
Statut
Membre
Dernière intervention
12 janvier 2021

C'est bon ça a fonctionné une erreur de syntaxe, merci beaucoup !