FONCTION SI - V2 [Résolu]

Signaler
Messages postés
4
Date d'inscription
jeudi 12 novembre 2020
Statut
Membre
Dernière intervention
11 janvier 2021
-
Messages postés
4
Date d'inscription
jeudi 12 novembre 2020
Statut
Membre
Dernière intervention
11 janvier 2021
-
Bonjour à tous,

Je sollicite votre aide car je m’arrache les cheveux depuis un bon moment sur une fonction qui me bloque dans l’avancement de mon travail.
Je vais essayer de faire simple et concis :

En colonne A (sur 15 lignes) j’ai des prénoms
En colonne D (sur 15 lignes) j’ai des nombre

J’aimerais avoir dans une cellule :
X : La somme des nombre (en colonne D) quand en j'ai "Théo" (colonne A)
Y : La somme des nombre (en colonne D) quand en j'ai "Bastien" (colonne A)
Z : La somme des nombre (en colonne D) quand en j'ai "Adrien" (colonne A)


Par avance merci de votre aide et désolé pour ses explications tirées par les cheveux

PS : Si besoin je peux fournir la capture d'écran.

2 réponses

Messages postés
12907
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
18 janvier 2021
2 105
Bonjour

Excel a prévu justement la fonction SOMME.SI pour cela avec la syntaxe :
=SOMME.SI(plage du critère cherché; critère cherché; plage à sommer)

soit dans ton cas la plage A:A, le critère "Théo" et la plage D:D
Tu peux aussi limiter les plages aux seules données si elle ne sont pas amenées à être augementées ((par ex A:A16)

Cdlmnt
Via
Messages postés
4
Date d'inscription
jeudi 12 novembre 2020
Statut
Membre
Dernière intervention
11 janvier 2021

SUPER ! Merci beaucoup, ton explication est très claire.