Carte Graphique non détecté

Signaler
Messages postés
4
Date d'inscription
jeudi 7 janvier 2021
Statut
Membre
Dernière intervention
8 janvier 2021
-
Messages postés
4
Date d'inscription
jeudi 7 janvier 2021
Statut
Membre
Dernière intervention
8 janvier 2021
-
Bonjour,

J'ai Récemment fait l'acquisition d'un boîtier Antec NX600 pour remplacer mon BitFenix Nova,
j'ai donc transféré mes composants dans le nouveau boitier.
Avant le transfère, tout fonctionnais parfaitement mais maintenant, l’écran connecté à ma carte graphique ne détecte aucun signal. J'ai vérifié les branchements et l’état des connectiques mais rien a signalé.
Les LED ainsi que les ventilateurs de la CG s'allument au démarrage.
J'ai re-transférée les composants dans le boitier d'origine mais le problème reste le même. =(

La CG n'est pas affiché dans le gestionnaire de périphériques Windows et il est impossible d'installer les drivers Nvidia (erreur : "Ce pilote graphique n'a pas trouvé de matériel graphique compatible.")


Composants :

• CG => Msi geforce gtx 1660 Gaming X 6GB
• Carte-mère => Asus Prime H310M-K
• Boitier => BitFenix Nova // Antec NX600
• Processeur => Intel core i5-8500 3GHz

En espèrent pouvoir régler ce problème.

5 réponses

Messages postés
32691
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
23 janvier 2021
3 557
C'est peut-être la CG qui a pris un coup .Enlève et branchement ton écran sur le port DVI de la CM. S'il y a affichage, c'est que le problème vient de la CG.
Messages postés
4
Date d'inscription
jeudi 7 janvier 2021
Statut
Membre
Dernière intervention
8 janvier 2021

Merci de ta réponse,
Apres avoir réinitialisée le pc, l’écran c'est miraculeusement allumé et la cg s'affiche dans le
gestionnaire de périphérique. :)

J'avais déjà reset le pc auparavant mais ça n'avait pas arrangé le problème
donc je ne sais pas pourquoi cette fois ci ça fonctionne.
Messages postés
32691
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
23 janvier 2021
3 557
"Apres avoir réinitialisée le pc, l’écran c'est miraculeusement allumé et la cg s'affiche dans le gestionnaire de périphérique. :)".

Qu'as-tu fait réellement pour réinitialiser le pc?

Messages postés
4
Date d'inscription
jeudi 7 janvier 2021
Statut
Membre
Dernière intervention
8 janvier 2021

J'ai réinitialisé via les paramètres Windows
Messages postés
4
Date d'inscription
jeudi 7 janvier 2021
Statut
Membre
Dernière intervention
8 janvier 2021

Bon,
au bout d'environ une demi-heure, mon écran s'est soudainement éteins a nouveau
et le problème de base est revenu...

Les ventilo de la CG et ses LED sont toujours allumé mais elle ne s'affiche
pas dans le gestionnaire de périphérique.