Excel Fonction Si avec 3 conditions [Résolu]

Signaler
Messages postés
22
Date d'inscription
dimanche 19 mai 2013
Statut
Membre
Dernière intervention
7 janvier 2021
-
Messages postés
22
Date d'inscription
dimanche 19 mai 2013
Statut
Membre
Dernière intervention
7 janvier 2021
-
Bonjour,

J’ai un montant à la cellule A que je le change souvent

A la cellule B je veux mettre trois conditions :

1°) si ce montant est inférieur ou égal à 5000,00 en le multiple par 4% mais le montant de la cellule B ne doit pas être inférieur à 50,00

2°) si ce montant est inférieur ou égal à 20000,00 en le multiple par 2,5% mais le montant de la cellule B ne doit pas être inférieur à 200,00

3°) si ce montant est strictement supérieur à 20000,00 en le multiple par 1% et on ajoute 300,00

Lahkar7

1 réponse

Messages postés
30587
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
14 janvier 2021
7 225
Bonjour,

Essayer
=SI(A1<=5000;MAX(A1*0,04;50);SI(A1<=20000;MAX(A1*0,025;200);A1*0,01+300)) 
 
Messages postés
22
Date d'inscription
dimanche 19 mai 2013
Statut
Membre
Dernière intervention
7 janvier 2021

Merci beaucoup Monsieur
c'est juste ce que je veux