Supprimer le mot de passe au démarrage [Résolu]

Signaler
Messages postés
9
Date d'inscription
mercredi 6 janvier 2021
Statut
Membre
Dernière intervention
12 janvier 2021
-
Messages postés
9
Date d'inscription
mercredi 6 janvier 2021
Statut
Membre
Dernière intervention
12 janvier 2021
-
Bonjour,

Je souhaite ne plus avoir de mot de passe à renseigner au démarrage de mon ordinateur.
J'ai essayé 2 méthodes trouvées sur le net :

- netplwiz
- control userpasswords2

après avoir redémarrer, on me demande quand même le mot de passe et mieux encore cela à crée un autre profil et directement un message me disant que le mot de passe n'est pas correct je retourne alors sur le premier profil et je dois retaper mon mot de passe.

J'ai recommencé à plusieurs reprises et c'est toujours pareil.

Merci de m'indiquer la bonne manière de procéder

Cdlt

Danis

7 réponses

Messages postés
13147
Date d'inscription
lundi 2 mars 2009
Statut
Contributeur
Dernière intervention
13 janvier 2021
4 036
Bonjour,

Pourtant c'est la bonne méthode à suivre, vous avez certainement fait un faux pas quelque part.

Messages postés
9
Date d'inscription
mercredi 6 janvier 2021
Statut
Membre
Dernière intervention
12 janvier 2021
1
Merci,

Pourriez-vous me redonner le déroulement pas à pas car je trouve pas mon oubli, j'ai même fait une restauration pour effacer l'utilisateur que j'avais ajouté et sur lequel je démarrais et m indiquait un mot de passe erroné, je précise qu'il s'agit d'un ordinateur qui a moins d'un mois.
Messages postés
13147
Date d'inscription
lundi 2 mars 2009
Statut
Contributeur
Dernière intervention
13 janvier 2021
4 036
1) vous tapez control userpasswords2 dans la commande "exécuter"

2) une fenêtre intitulée "Comptes d'utilisateurs" s'ouvre, dans la liste des utilisateurs sélectionnez votre compte (juste 1 clic pour le mettre en surbrillance)

3) une fois l'utilisateur sélectionné, décochez la case "Les utilisateurs doivent utiliser un nom d'utilisateur et un mot de passe pour utiliser cet ordinateur."

4) cliquez sur "Appliquer" en bas de la fenêtre

5) une fenêtre va s'ouvrir, vous devez renseigner 2 fois le mot de passe de votre compte puis cliquez sur OK

6) dans la fenêtre "comptes d'utilisateurs" cliquez sur OK

7) redémarrez l'ordinateur

Messages postés
9
Date d'inscription
mercredi 6 janvier 2021
Statut
Membre
Dernière intervention
12 janvier 2021
1
Une fois la fenêtre "Comptes utilisateurs" ouvert, il y a bien mon identifiant mais la case "Les utilisateurs doivent utiliser un nom d'utilisateur et un mot de passe pour utiliser cet ordinateur."
n'existe plus, donc pas possibilité de cocher ou décocher et après redémarrage cela me demande toujours un mot de passe.
Messages postés
13147
Date d'inscription
lundi 2 mars 2009
Statut
Contributeur
Dernière intervention
13 janvier 2021
4 036
Je ne vois pas pourquoi la case n'existe pas ou plus, sauf si ton compte n'a pas de mot de passe.
Es-tu sûr d'avoir mis un mot de passe à ton compte ? Merci de vérifier.
Messages postés
9
Date d'inscription
mercredi 6 janvier 2021
Statut
Membre
Dernière intervention
12 janvier 2021
1
En effet, avant la restauration, il y avait bien cette case qui a maintenant disparue et je déduis qu'il y a toujours un mot de passe puisqu'à l'ouverture on m'en demande un.

Messages postés
13147
Date d'inscription
lundi 2 mars 2009
Statut
Contributeur
Dernière intervention
13 janvier 2021
4 036
Essaie de créer un nouveau compte local (avec droits admin) :
https://lecrabeinfo.net/creer-un-compte-utilisateur-local-sur-windows-10.html

Messages postés
9
Date d'inscription
mercredi 6 janvier 2021
Statut
Membre
Dernière intervention
12 janvier 2021
1
Merci barnabe0057, j'ai crée un compte local avec la méthode 2 cela a l 'air de fonctionner parfaitement puisqu'il 'y a plus de demande de mot de passe au démarrage.

Bonne journée